<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FreedomFest Agenda – Here&#039;s a preview: - MSKOUSEN.COM</title>
	<meta name="description" content="Mark Skousen offers a schedule preview and some of the 250+ prominent speakers scheduled to appear at FreedomFest in Las Vegas July 13-16." />
	<link rel="canonical" href="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FreedomFest Agenda – Here&#039;s a preview: - MSKOUSEN.COM" />
	<meta property="og:description" content="Mark Skousen offers a schedule preview and some of the 250+ prominent speakers scheduled to appear at FreedomFest in Las Vegas July 13-16." />
	<meta property="og:url" content="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/" />
	<meta property="og:site_name" content="MSKOUSEN.COM" />
	<meta property="article:author" content="https://www.facebook.com/pages/Mark-Skousen/109557605729654" />
	<meta property="article:published_time" content="2022-06-08T01:05:27+00:00" />
	<meta property="article:modified_time" content="2022-06-08T01:59:03+00:00" />
	<meta property="og:image" content="http://mskousen.com/wp-content/uploads/2022/06/FF22_Graphic_03_1920_1080-700x394.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="394" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mark Skousen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://mskousen.com/#website","url":"http://mskousen.com/","name":"MSKOUSEN.COM","description":"Mark Skousen&#039;s Personal Website for the Best of Money &amp; Economics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://mskousen.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/#primaryimage","url":"http://mskousen.com/wp-content/uploads/2022/06/FF22_Graphic_03_1920_1080.png","contentUrl":"http://mskousen.com/wp-content/uploads/2022/06/FF22_Graphic_03_1920_1080.png","width":1920,"height":1080},{"@type":"WebPage","@id":"http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/#webpage","url":"http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/","name":"FreedomFest Agenda – Here's a preview: - MSKOUSEN.COM","isPartOf":{"@id":"http://mskousen.com/#website"},"primaryImageOfPage":{"@id":"http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/#primaryimage"},"datePublished":"2022-06-08T01:05:27+00:00","dateModified":"2022-06-08T01:59:03+00:00","author":{"@id":"http://mskousen.com/#/schema/person/e05c1f38310818752f48864a936675a8"},"description":"Mark Skousen offers a schedule preview and some of the 250+ prominent speakers scheduled to appear at FreedomFest in Las Vegas July 13-16.","breadcrumb":{"@id":"http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/"]}]},{"@type":"BreadcrumbList","@id":"http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://mskousen.com/"},{"@type":"ListItem","position":2,"name":"FreedomFest Agenda – Here&#8217;s a preview:"}]},{"@type":"Person","@id":"http://mskousen.com/#/schema/person/e05c1f38310818752f48864a936675a8","name":"Mark Skousen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://mskousen.com/#/schema/person/image/","url":"http://mskousen.com/wp-content/uploads/2014/11/Skousen_Headshot_Square-150x150.jpg","contentUrl":"http://mskousen.com/wp-content/uploads/2014/11/Skousen_Headshot_Square-150x150.jpg","caption":"Mark Skousen"},"description":"Mark Skousen is a professional economist, university professor, best-selling author, editor of the award-winning Forecasts &amp; Strategies financial newsletter, and producer of FreedomFest, the largest annual gathering of free minds about liberty and freedom in the world. Skousen has been married to wife Jo Ann for 42 years, and has five children and five grandchildren.","sameAs":["http://www.mskousen.com","https://www.facebook.com/pages/Mark-Skousen/109557605729654","https://twitter.com/MarkSkousen1"],"url":"http://mskousen.com/author/mark/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; Feed" href="http://mskousen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; Comments Feed" href="http://mskousen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; FreedomFest Agenda – Here&#8217;s a preview: Comments Feed" href="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mskousen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://mskousen.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mskousen.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mskousen.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mskousen.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='incom-style-css'  href='http://mskousen.com/wp-content/plugins/inline-comments/css/min/style-wp.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/inline-comments/js/min/inline-comments.min.js?ver=2.3' id='incom-js-js'></script>
<link rel="https://api.w.org/" href="http://mskousen.com/wp-json/" /><link rel="alternate" type="application/json" href="http://mskousen.com/wp-json/wp/v2/posts/3119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mskousen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mskousen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='http://mskousen.com/?p=3119' />
<link rel="alternate" type="application/json+oembed" href="http://mskousen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmskousen.com%2F2022%2F06%2Fpreview-of-the-freedomfest-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mskousen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmskousen.com%2F2022%2F06%2Fpreview-of-the-freedomfest-agenda%2F&#038;format=xml" />
<link rel="icon" href="http://mskousen.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://mskousen.com/xmlrpc.php" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #113e66; }
</style>
	<style type="text/css"></style></head>
<body class="post-template-default single single-post postid-3119 single-format-standard custom-background custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible news-pro-blue inline-comments"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary-navigation-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1788"><a href="http://mskousen.com"><span >Home</span></a></li>
<li id="menu-item-1789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1789"><a href="http://mskousen.com/about/"><span >About Mark Skousen</span></a>
<ul class="sub-menu">
	<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://mskousen.com/about/catalog/"><span >Catalog</span></a></li>
	<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="http://mskousen.com/about/mark-skousen-biography/"><span >Mark Skousen Biography</span></a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://mskousen.com/about/commonly-asked-questions/"><span >Commonly Asked Questions</span></a></li>
	<li id="menu-item-1793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="http://mskousen.com/about/jo-ann-skousen-biography/"><span >Jo Ann Skousen Biography</span></a></li>
	<li id="menu-item-1794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794"><a href="http://mskousen.com/about/mark-skousens-family-and-famous-relatives/"><span >Mark Skousen&#8217;s Family and Famous Relatives</span></a></li>
	<li id="menu-item-1795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1795"><a href="http://mskousen.com/about/books-recommended-by-mark-skousen/"><span >Books Recommended by Mark Skousen</span></a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a href="http://mskousen.com/articles/personal-and-miscellaneous/"><span >Personal and Miscellaneous</span></a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1839"><a href="http://mskousen.com/category/skousen-books/"><span >Books</span></a>
<ul class="sub-menu">
	<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1802"><a href="http://mskousen.com/economics-books/"><span >Economics Books</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://mskousen.com/economics-books/economic-logic/"><span >Economic Logic</span></a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="http://mskousen.com/economics-books/econopower-how-a-new-generation-of-economists-is-transforming-the-world/"><span >EconoPower: How a New Generation of Economists Is Transforming the World</span></a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1805"><a href="http://mskousen.com/economics-books/the-big-three-in-economics-adam-smith-karl-marx-and-john-maynard-keynes/"><span >The Big Three in Economics: Adam Smith, Karl Marx and John Maynard Keynes</span></a></li>
		<li id="menu-item-1806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1806"><a href="http://mskousen.com/economics-books/the-making-of-modern-economics/"><span >The Making of Modern Economics</span></a></li>
		<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1807"><a href="http://mskousen.com/economics-books/the-structure-of-production/"><span >The Structure of Production</span></a></li>
		<li id="menu-item-1808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1808"><a href="http://mskousen.com/economics-books/vienna-chicago-friends-or-foes/"><span >Vienna &#038; Chicago, Friends or Foes?</span></a></li>
	</ul>
</li>
	<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1809"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/"><span >Finance and Investing Books</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1810"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/maxims-of-wall-street-a-compendium-of-financial-adages-ancient-proverbs-and-worldly-philosophy/"><span >Maxims of Wall Street</span></a></li>
		<li id="menu-item-1811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1811"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/a-viennese-waltz-down-wall-street-austrian-economics-for-investors/"><span >A Viennese Waltz Down Wall Street: Austrian Economics for Investors</span></a></li>
		<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/investing-in-one-lesson/"><span >Investing In One Lesson</span></a></li>
		<li id="menu-item-1813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1813"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/high-finance-on-a-low-budget/"><span >High Finance on a Low Budget</span></a></li>
		<li id="menu-item-1814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/the-new-scrooge-investing/"><span >The New Scrooge Investing</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="http://mskousen.com/articles/interviews/"><span >Interviews</span></a></li>
<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="http://mskousen.com/upcoming-appearances/"><span >Appearances</span></a></li>
<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1796"><a href="http://mskousen.com/online-press-kit/"><span >Online Press Kit</span></a>
<ul class="sub-menu">
	<li id="menu-item-1797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1797"><a href="http://mskousen.com/online-press-kit/contact-information/"><span >Contact Information</span></a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="http://mskousen.com/online-press-kit/biographical-information/"><span >Biographical Information</span></a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://mskousen.com/online-press-kit/headshots/"><span >Headshots</span></a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://mskousen.com/online-press-kit/list-of-current-books/"><span >List of Current Books</span></a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://mskousen.com/online-press-kit/forecasts-strategies-trading-services-and-weekly-blog/"><span >Forecasts &#038; Strategies, Trading Services and Weekly Blog</span></a></li>
</ul>
</li>
<li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="http://mskousen.com/online-press-kit/freedomfest-conference/"><span >FreedomFest</span></a></li>
<li id="menu-item-1895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895"><a href="http://mskousen.com/articles/politics-and-liberty/persuasion-vs-force-by-mark-skousen/"><span >Persuasion vs. Force</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://mskousen.com/">MSKOUSEN.COM</a></p><p class="site-description">Mark Skousen&#039;s Personal Website for the Best of Money &amp; Economics</p></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1835"><a href="http://mskousen.com/category/news/"><span >News</span></a></li>
<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="http://mskousen.com/articles/economics/"><span >Economics</span></a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://mskousen.com/articles/personal-finance/"><span >Personal Finance</span></a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="http://mskousen.com/articles/investing-and-the-markets/"><span >Investing &#038; Markets</span></a></li>
<li id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1783"><a href="http://mskousen.com/about-forecasts-strategies/"><span >Forecasts &#038; Strategies</span></a></li>
<li id="menu-item-1775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1775"><a href="http://mskousen.com/articles/politics-and-liberty/"><span >Politics &#038; Liberty</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-3119 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured-post category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="FreedomFest Agenda – Here&#8217;s a preview:"><header class="entry-header"><h1 class="entry-title">FreedomFest Agenda – Here&#8217;s a preview:</h1>
<p class="entry-meta"><time class="entry-time">June 7, 2022</time> By <span class="entry-author"><a href="http://mskousen.com/author/mark/" class="entry-author-link" rel="author"><span class="entry-author-name">Mark Skousen</span></a></span> <span class="entry-comments-link"><a href="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><div><img class="alignnone size-full wp-image-3128" src="http://mskousen.com/wp-content/uploads/2022/06/FF22-Email-Header-Speaker.jpg" alt="FreedomFest" width="1125" height="261" srcset="http://mskousen.com/wp-content/uploads/2022/06/FF22-Email-Header-Speaker.jpg 1125w, http://mskousen.com/wp-content/uploads/2022/06/FF22-Email-Header-Speaker-300x70.jpg 300w, http://mskousen.com/wp-content/uploads/2022/06/FF22-Email-Header-Speaker-700x162.jpg 700w, http://mskousen.com/wp-content/uploads/2022/06/FF22-Email-Header-Speaker-768x178.jpg 768w" sizes="(max-width: 1125px) 100vw, 1125px" /></div>
<div></div>
<p>Dear friends of FreedomFest,</p>
<p>The excitement is building for our July 13-16 intellectual feast at the Mirage in Las Vegas. The complete agenda with 250 speakers will be posted in a few days at <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://click1.alert.eaglefinancialpublications.com/srvvhzmbzrctwmkztcfgdtpmhvtrsvpbczdsvhfrsppbps_djgpcrdrftmcrchhpdc.html" target="_blank" rel="nofollow noopener noreferrer">www.freedomfest.com</a>,</span> but here are a few sessions that might interest you.</p>
<h4 style="text-align: center;"></h4>
<h4 style="text-align: center;"><strong>Wednesday, July 13</strong></h4>
<p>Wednesday, July 13, 1:00-1:50 p.m. <strong>Jim Woods</strong>, co-editor of <a href="http://click1.alert.eaglefinancialpublications.com/cddpzkctkdgfvclkfgrsnfmczpfdjpmtgknjpzrdjmmtmq_djgpcrdrftmcrchhpdc.html" target="_blank" rel="nofollow noopener noreferrer"><span style="color: #0000ff;">Fast Money Alert</span></a>, on <strong>“My Favorite Technique to Make Money,”</strong> followed by a discussion with the legendary <strong>Jim Rogers</strong> on <strong>“Which Offers a Better Investment Opportunity, the USA or Emerging Markets?” </strong>Moderated by <strong>Roger Michalski.</strong></p>
<div>
<p>Wednesday, July 13, 1:00-1:50 p.m. My first session, <strong>“Who’s Winning the Battle of Ideas: Marx, Keynes or Adam Smith?”</strong> An update on my new 4<sup>th</sup> ed. of “The Making of Modern Economics.”</p>
<p>Wednesday, 2:00-2:25 p.m. <strong>Alex Green</strong> (Oxford Club) on <strong>“Creating a Permanent Portfolio: Can You Beat the Market Without Trading?”</strong></p>
<p>Wednesday, 2:25-2:50 p.m. My big debate with technical trader <strong>Mike Turner: “Buy and Hold vs Market Timing: Which is the Most Profitable Investment Strategy During a Bear Market?”</strong></p>
<p>Wednesday, 3-3:50 p.m.<strong> “Is Your Boss Ruthless or Compassionate? How the New Model of Capitalism Can Defeat Socialism and Marxism.”</strong> The evolution of business, from robber barons to compassionate capitalists: <strong>Andrew Carnegie</strong> and the Homestead Strike of 1892; <strong>Henry Ford’s</strong> $5-a day in 1914; <strong>Jack Welch’s</strong> case of Ruthless Capitalism 1981-2001; and <strong>John Mackey’s</strong> “Conscious Capitalism” in 2014.</p>
<p>On the evening of July 13, we have our “Opening Ceremonies,” with <strong>Lisa Kennedy</strong>, host of Fox Business, as our Mistress of Ceremonies all four days. Keynotes include <strong>Steve Forbes</strong> on his new book, “Inflation and How to Fix it,” <strong>Connor Boyack</strong> on “How CNN’s Attack on The Tuttle Twins Backfired and Helped Sell 100,000 Books to Teach Kids About Freedom,” and <strong>Dog the Bounty Hunter (new!) </strong>on “What Being Cancelled Taught Me.” Followed by the opening cocktail party in our exhibit hall, “the trade show for liberty,” with 180 exhibitors; plus <strong>Peter Studabaker </strong>will perform as our fun libertarian magician.</p>
</div>
<div></div>
<h4 style="text-align: center;"><strong>Thursday, July 14</strong></h4>
<div>
<p>We start off the morning with our annual <strong>“Global Economic Summit”</strong> with <strong>Barbara Kolm</strong> (Europe and Russia), <strong>Steve Moore</strong> (North America), <strong>Jim Rogers </strong>and<strong> Preity Umpala</strong> (China, India and Middle East); and <strong>Roberto Salinas</strong> (Latin America). We cover the hot spots!</p>
<p>It will be followed by the big debate: <strong>“Ben Stein vs Art Laffer: Should We Raise Taxes on the Rich?” </strong>Ben Stein will also be our luncheon speaker: <strong>“Rich &amp; Famous: My Life in Beverly Hills &amp; Hollywood.”</strong></p>
<p>Thursday, 3:10-3:35 p.m. <strong>“The Cloud Revolution: Will It Create a New Roaring Twenties?”</strong> with <strong>Mark P. Mills</strong> (Manhattan Institute), <strong>George Gilder</strong> and <strong>Steve Forbes</strong> (moderator).</p>
<p>Thursday, 3:35-4:00 p.m. My interview with California money manager <strong>David Bahnsen</strong>, <strong>“How to Fight the Free Lunch Movement.”</strong> <strong>(new)</strong></p>
<p>Thursday 4:30-5:45 p.m. <strong>“Drug Legalization on Trial,”</strong> with <strong>Wayne Allyn Root</strong> as Judge; <strong>Alex Datig</strong> and <strong>Catherine Bernard</strong> attorneys, and star witnesses <strong>Judge Jim Gray, Avens O’Brien</strong> and <strong>Luke Niforatos.</strong></p>
<p>Thursday, 5:45-6:45 p.m. The God Debate! <strong>Michael Shermer</strong> (<em>Skeptic</em> magazine) takes on <strong>Eric Metaxas</strong> and his new book <strong>“Is Atheism Dead?,”</strong> moderated by <strong>Alex Green.</strong> I can’t wait.</p>
<p>Thursday, 6:45-7:00 p.m. <strong>Betsy Devos,</strong> former Secretary of Education, on “<strong>Hostages No More: The Fight for Education Freedom and the Future of the American Child.”</strong></p>
</div>
<div></div>
<h4 style="text-align: center;"><strong>Friday, July 15</strong></h4>
<div>
<p>Friday, 7:30-8:45 a.m. Breakfast with <strong>Mark Skousen</strong> and <strong>Steve Forbes: “The Future of American Exceptionalism and the China Threat: What Will it Take to Remain the #1 Superpower?”</strong></p>
<p>Friday, 11:30 a.m.-12:00 noon. My interview with <strong>Senator Rand Paul: “The Inside Scoop: A Conversation with Senator Rand Paul Confronting Government Officials on Capitol Hill.”</strong> A luncheon with Senator Paul follows.</p>
<p>Friday 3:10-4:00 p.m.<strong> “The Ultimate Bitcoin Debate: Is Crypto the biggest Ponzi scheme since the dot.com </strong><strong>era?” John Mackey </strong>and<strong> Alex Green </strong>(yes) vs<strong> Max Borders</strong> and<strong> Brian Robertson</strong> (no).</p>
<p>Friday, 5:30-6:30 p.m. British comedian and producer <strong>John Cleese,</strong> <strong>“What’s So Funny? Tips for Success in Education, Business and Relationships.”</strong> Followed by an interview by <em>Reason</em> editor <strong>Nick Gillespie</strong>,and VIP reception with John Cleese.</p>
</div>
<h4 style="text-align: center;"><strong>Saturday, July 16</strong></h4>
<div>
<p>Saturday, 9-9:30 a.m. <strong>Senator Mike Lee</strong> and Free the People panel</p>
<p>Saturday 9:30-10:00 a.m. <strong>Andrew Yang</strong> (Forward Party) vs <strong>Larry Sharpe</strong> (Libertarian Party of New York) on <strong>“Universal Basic Income: Should Every American Get a $1,000 a Month from the Government?”</strong></p>
<p>Saturday, 11-11:50 am. Big Debate: <strong>“Election Chaos: Was the 2020 Election Stolen From Trump and Should 2024 Be His Year?” </strong>with <strong>Isaac Saul, John Fund, Former Congressman Justin Amash, Wayne Allyn Root; Erick Erickson</strong> (moderator). The sparks will fly.</p>
<p>Saturday 2:10-3:00 p.m. The Big Four Panel: <strong>Steve Moore, Jim Rogers, Steve Forbes; Mark Skousen</strong></p>
<p>Saturday 4:00-4:50 p.m. <strong>“Beyond Wealth: How to Think, Act and Live Like a Renaissance Man”</strong> with <strong>Jim Woods, Alex Green </strong>and<strong> Mark Skousen. </strong>Nice way to end the conference!</p>
<p>Saturday night gala banquet, 6:00-10:00 p.m. <strong>Kennedy </strong>as MC; <strong>Glenn Beck</strong> as the keynote speaker; <strong>Anthem Film Awards</strong>; Music and dance by the <strong>Beach Boys cover band “Good Vibrations.”</strong> It is time to celebrate liberty.</p>
</div>
<h4 style="text-align: center;"><strong>Register This Week and Get $50 Off</strong></h4>
<div>Hurry, our room block at the Mirage Hotel &amp; Casino is almost full, and the Treasure Island hotel next door is filling up fast.<br clear="none" /><br clear="none" />To register, go to <a href="http://click1.alert.eaglefinancialpublications.com/zbdpqgsrgmbkvslgkbjctkfsqpkmwpfrbgtwpqjmwffmzz_djgpcrdrftmcrchhpdc.html" target="_blank" rel="nofollow noopener noreferrer" shape="rect">www.freedomfest.com</a>, and use the code EAGLE to get $50 off the registration fee. If you have any questions about FreedomFest, email Hayley at <a href="/cdn-cgi/l/email-protection#a0c8c1d9ccc5d9e0c6d2c5c5c4cfcdc6c5d3d48ec3cfcd" target="_blank" rel="nofollow noopener noreferrer" shape="rect"><span class="__cf_email__" data-cfemail="88e0e9f1e4edf1c8eefaededece7e5eeedfbfca6ebe7e5">[email&#160;protected]</span></a>.<br clear="none" /><br clear="none" />This is Mark Skousen, saying so long, fellow free-marketeers, and remember, AEIOU.</div>
<div></div>
<div>
<div>
<div>
<div><img loading="lazy" class="alignnone wp-image-3126" src="http://mskousen.com/wp-content/uploads/2022/06/MAS_Sig_Blue.gif" alt="Mark Skousen" width="220" height="36" /></div>
<p><img loading="lazy" class="alignnone size-full wp-image-3136" src="http://mskousen.com/wp-content/uploads/2022/06/FF22_Logo_01a_936_154.png" alt="FreedomFest" width="936" height="154" srcset="http://mskousen.com/wp-content/uploads/2022/06/FF22_Logo_01a_936_154.png 936w, http://mskousen.com/wp-content/uploads/2022/06/FF22_Logo_01a_936_154-300x49.png 300w, http://mskousen.com/wp-content/uploads/2022/06/FF22_Logo_01a_936_154-700x115.png 700w, http://mskousen.com/wp-content/uploads/2022/06/FF22_Logo_01a_936_154-768x126.png 768w" sizes="(max-width: 936px) 100vw, 936px" /></p>
</div>
</div>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/"
    dc:identifier="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/"
    dc:title="FreedomFest Agenda – Here&#8217;s a preview:"
    trackback:ping="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://mskousen.com/category/articles/" rel="category tag">Articles</a>, <a href="http://mskousen.com/category/featured-post/" rel="category tag">Featured Post</a>, <a href="http://mskousen.com/category/main/" rel="category tag">Main</a></span> <span class="entry-tags">Tagged With: <a href="http://mskousen.com/tag/economy/" rel="tag">Economy</a>, <a href="http://mskousen.com/tag/go/" rel="tag">GO</a>, <a href="http://mskousen.com/tag/gross-output/" rel="tag">Gross Output</a>, <a href="http://mskousen.com/tag/mark-skousen/" rel="tag">Mark Skousen</a></span></p></footer></article><section class="author-box"><img data-del="avatar" src='http://mskousen.com/wp-content/uploads/2014/11/Skousen_Headshot_Square-150x150.jpg' class='avatar pp-user-avatar avatar-70 photo ' height='70' width='70'/><h4 class="author-box-title">About <span itemprop="name">Mark Skousen</span></h4><div class="author-box-content" itemprop="description"><p>Mark Skousen is a professional economist, university professor, best-selling author, editor of the award-winning Forecasts &amp; Strategies financial newsletter, and producer of FreedomFest, the largest annual gathering of free minds about liberty and freedom in the world. Skousen has been married to wife Jo Ann for 42 years, and has five children and five grandchildren.</p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/preview-of-the-freedomfest-agenda/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mskousen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="je8a7fdbf5"  name="je8a7fdbf5"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3abfa3cd2844f776a8a878b321d901d" );document.getElementById("je8a7fdbf5").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a3e4952eb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="20"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://mskousen.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="http://mskousen.com/?s={s}"></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Mark Skousen</h4>
<ul class="aligncenter"><li class="ssi-email"><a href="http://markskousen@skousenpub.com" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/mskousen" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/profile/view?id=196655378&#038;authType=NAME_SEARCH&#038;authToken=nPAs&#038;locale=en_US&#038;trk=tyah2&#038;trkInfo=tarId%3A1416873598210%2Ctas%3AMark%20Skousen%2Cidx%3A1-1-1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/MarkSkousen1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen&#8217;s Top Ten</h4>
			<div class="textwidget"><p align="center"><a href="http://mskousen.com/about/top-ten-mark-skousen-articles/"><img src="http://mskousen.com/wp-content/uploads/2015/01/toptenback.jpg" alt="Top Ten" width="198" height="198" /></a></p></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-3119 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="FreedomFest Agenda – Here&#8217;s a preview:"><a href="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2022/06/FF22_Graphic_03_1920_1080-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/">FreedomFest Agenda – Here&#8217;s a preview:</a></h2></header><div class="entry-content"><p>Dear friends of FreedomFest,

The excitement is building for our July 13-16 &#x02026; <a href="http://mskousen.com/2022/06/preview-of-the-freedomfest-agenda/" class="more-link">[Read More...]</a></p></div></article><article class="post-3080 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-article category-main tag-making-of-modern-economics tag-skousen entry" aria-label="Richard Rahn Reviews &#8220;The Making of Modern Economics&#8221; by Mark Skousen"><a href="http://mskousen.com/2022/03/richard-rahn-reviews-the-making-of-modern-economics-by-mark-skousen/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2022/01/MME_4th_ed_02_900x1360-348x180.jpg" class="entry-image attachment-post" alt="Making of Modern Economics" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2022/03/richard-rahn-reviews-the-making-of-modern-economics-by-mark-skousen/">Richard Rahn Reviews &#8220;The Making of Modern Economics&#8221; by Mark Skousen</a></h2></header><div class="entry-content"><p>Richard W. Rahn — economist, syndicated columnist and entrepreneur — reviewed &#x02026; <a href="http://mskousen.com/2022/03/richard-rahn-reviews-the-making-of-modern-economics-by-mark-skousen/" class="more-link">[Read More...]</a></p></div></article><article class="post-3005 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="&#8220;The Making of Modern Economics&#8221; &#8211; The book the New Socialists fear the most"><a href="http://mskousen.com/2022/01/the-making-of-modern-economics-the-book-the-new-socialists-fear-the-most/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2022/01/Adam-Smith-statue_3069_4128_Cropped_01-348x180.jpg" class="entry-image attachment-post" alt="Making of Modern Economics" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2022/01/the-making-of-modern-economics-the-book-the-new-socialists-fear-the-most/">&#8220;The Making of Modern Economics&#8221; &#8211; The book the New Socialists fear the most</a></h2></header><div class="entry-content"><p>Good news! The brand-new fourth edition of “The Making of Modern Economics” has &#x02026; <a href="http://mskousen.com/2022/01/the-making-of-modern-economics-the-book-the-new-socialists-fear-the-most/" class="more-link">[Read More...]</a></p></div></article><article class="post-2991 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="Why Ben Franklin Matters"><a href="http://mskousen.com/2022/01/why-ben-franklin-matters/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2022/01/MAS-Franklin_and_Paul_Dykewicz_Edit_01_Top-348x180.jpg" class="entry-image attachment-post" alt="Franklin" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2022/01/why-ben-franklin-matters/">Why Ben Franklin Matters</a></h2></header><div class="entry-content"><p>Today is the 316th anniversary of the birth of founding father extraordinaire &#x02026; <a href="http://mskousen.com/2022/01/why-ben-franklin-matters/" class="more-link">[Read More...]</a></p></div></article><article class="post-2977 post type-post status-publish format-standard sticky category-articles category-featured-post category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="Economy Slows, But the Outlook is Still Positive"><a href="http://mskousen.com/2021/12/economy-slows-but-the-outlook-is-still-positive/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/12/GO_Press_Release_2021-12-22_Figure_2_GO_B2B_vs_Consumer_Spending-348x180.png" class="entry-image attachment-post" alt="Economy" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/12/economy-slows-but-the-outlook-is-still-positive/">Economy Slows, But the Outlook is Still Positive</a></h2></header><div class="entry-content"><p>Washington, DC (Wednesday, December 22, 2021): Today, the federal government &#x02026; <a href="http://mskousen.com/2021/12/economy-slows-but-the-outlook-is-still-positive/" class="more-link">[Read More...]</a></p></div></article><article class="post-2974 post type-post status-publish format-standard sticky category-articles category-main entry" aria-label="Samuelson vs Friedman, Match of the Century"><a href="http://mskousen.com/2021/11/samuelson-vs-friedman-match-of-the-century/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/11/Liberty_Magazine_March_1999-MAS_Page_4-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/11/samuelson-vs-friedman-match-of-the-century/">Samuelson vs Friedman, Match of the Century</a></h2></header><div class="entry-content"><p>By: Mark Skousen

First published in the March 1999 issue of Liberty &#x02026; <a href="http://mskousen.com/2021/11/samuelson-vs-friedman-match-of-the-century/" class="more-link">[Read More...]</a></p></div></article><article class="post-2958 post type-post status-publish format-standard sticky category-articles category-featured-post category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="Despite Higher Inflation, the U.S. Economy Continues to Boom: Gross Output (GO) Hits $50 Trillion!"><a href="http://mskousen.com/2021/09/despite-higher-inflation-the-u-s-economy-continues-to-boom-gross-output-go-hits-50-trillion/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/09/GO_Press_Release_2021-09-30_Figure_2_GO_B2B_vs_Consumer_Spending-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/09/despite-higher-inflation-the-u-s-economy-continues-to-boom-gross-output-go-hits-50-trillion/">Despite Higher Inflation, the U.S. Economy Continues to Boom: Gross Output (GO) Hits $50 Trillion!</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, September 30, 2021): For the first time in history, &#x02026; <a href="http://mskousen.com/2021/09/despite-higher-inflation-the-u-s-economy-continues-to-boom-gross-output-go-hits-50-trillion/" class="more-link">[Read More...]</a></p></div></article><article class="post-2909 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-freedomfest category-main tag-are-we-rome tag-economics tag-freedomfest tag-freedomfest-2013 tag-mark-skousen entry" aria-label="Are We Rome?"><a href="http://mskousen.com/2021/09/are-we-rome/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/09/FF_2013_Are-we-Rome_01b-348x180.jpg" class="entry-image attachment-post" alt="Are we Rome?" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/09/are-we-rome/">Are We Rome?</a></h2></header><div class="entry-content"><p>By Mark Skousen







Talk delivered on Saturday, September 11, 2021, Kimber &#x02026; <a href="http://mskousen.com/2021/09/are-we-rome/" class="more-link">[Read More...]</a></p></div></article><article class="post-2895 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" aria-label="While Inflation Threatens, the U.S. Economy is Firing on All Cylinders"><a href="http://mskousen.com/2021/06/while-inflation-threatens-the-u-s-economy-is-firing-on-all-cylinders/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/06/GO_Press_Release_2021-06-24_Figure_2_GO_B2B_vs_Consumer_Spending-348x180.png" class="entry-image attachment-post" alt="Economy" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/06/while-inflation-threatens-the-u-s-economy-is-firing-on-all-cylinders/">While Inflation Threatens, the U.S. Economy is Firing on All Cylinders</a></h2></header><div class="entry-content"><p>  Washington, DC (Thursday, June 24, 2021): On June 24, 2021, the federal Bureau &#x02026; <a href="http://mskousen.com/2021/06/while-inflation-threatens-the-u-s-economy-is-firing-on-all-cylinders/" class="more-link">[Read More...]</a></p></div></article><article class="post-2883 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" aria-label="Fun Things to Do at FreedomFest This July"><a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/06/FF_2021_Image_01_Mid_Res_EDit_1-348x180.png" class="entry-image attachment-post" alt="FreedomFest" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/">Fun Things to Do at FreedomFest This July</a></h2></header><div class="entry-content"><p>We already have more than 2,000 registered attendees for FreedomFest next month. &#x02026; <a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/" class="more-link">[Read More...]</a></p></div></article><article class="post-2850 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" aria-label="Where&#8217;s Walter Lippmann when we need him?"><a href="http://mskousen.com/2021/04/wheres-walter-lippmann-when-we-need-him/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/04/Walter-Lippmann_Quote_01-348x180.png" class="entry-image attachment-post" alt="Walter Lippmann" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/04/wheres-walter-lippmann-when-we-need-him/">Where&#8217;s Walter Lippmann when we need him?</a></h2></header><div class="entry-content"><p>Columnist and author Walter Lippmann (1889-1974) was considered the most &#x02026; <a href="http://mskousen.com/2021/04/wheres-walter-lippmann-when-we-need-him/" class="more-link">[Read More...]</a></p></div></article><article class="post-2831 post type-post status-publish format-standard sticky category-articles category-featured-article category-featured-post category-featured-story category-gross-output category-main entry" aria-label="Gross Output (GO) Growth Outpaces GDP Again to Suggest Robust Recovery"><a href="http://mskousen.com/2021/03/business-to-business-b2b-spending-grows-faster-than-gdp-3/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/03/GO_Press_Release_2020-03-25_Figure_1_GO_Adj_vs_GDP_Rate_of_Change-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/03/business-to-business-b2b-spending-grows-faster-than-gdp-3/">Gross Output (GO) Growth Outpaces GDP Again to Suggest Robust Recovery</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, March 25, 2021): On March 25, 2021, the federal Bureau &#x02026; <a href="http://mskousen.com/2021/03/business-to-business-b2b-spending-grows-faster-than-gdp-3/" class="more-link">[Read More...]</a></p></div></article><article class="post-2810 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-article category-featured-post category-featured-story category-main entry" aria-label="Business-to-Business (B2B) Spending Grows Faster Than GDP!"><a href="http://mskousen.com/2020/12/business-to-business-b2b-spending-grows-faster-than-gdp/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/07/GO_Release_2020_Q1_a-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/12/business-to-business-b2b-spending-grows-faster-than-gdp/">Business-to-Business (B2B) Spending Grows Faster Than GDP!</a></h2></header><div class="entry-content"><p>Washington, DC (Tuesday, December 22, 2020): On December 22, 2020, the federal &#x02026; <a href="http://mskousen.com/2020/12/business-to-business-b2b-spending-grows-faster-than-gdp/" class="more-link">[Read More...]</a></p></div></article><article class="post-2786 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-article category-featured-post category-main entry" aria-label="Ideal Holiday Gift! New 10th Anniversary Release of “The Maxims of Wall Street”"><a href="http://mskousen.com/2020/12/ideal-holiday-gift-new-10th-anniversary-release-of-maxims-of-wall-street/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/12/Maxims_10th_Anniv_Ed_Cover_01-348x180.png" class="entry-image attachment-post" alt="Maxims" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/12/ideal-holiday-gift-new-10th-anniversary-release-of-maxims-of-wall-street/">Ideal Holiday Gift! New 10th Anniversary Release of “The Maxims of Wall Street”</a></h2></header><div class="entry-content"><p>Dear friends,

A hundred years ago, in 1920, the great author and poet Rudyard &#x02026; <a href="http://mskousen.com/2020/12/ideal-holiday-gift-new-10th-anniversary-release-of-maxims-of-wall-street/" class="more-link">[Read More...]</a></p></div></article><article class="post-2767 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" aria-label="Ezra Taft Benson’s Remarks at FEE Headquarters in New York, May 1977"><a href="http://mskousen.com/2020/11/ezra-taft-bensons-remarks-at-fee-headquarters-in-new-york-may-1977/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/11/Ezra-Taft-Benson_01-550x450-1-348x180.jpg" class="entry-image attachment-post" alt="Ezra Taft Benson" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/11/ezra-taft-bensons-remarks-at-fee-headquarters-in-new-york-may-1977/">Ezra Taft Benson’s Remarks at FEE Headquarters in New York, May 1977</a></h2></header><div class="entry-content"><p>In 2001-02, I served as president of the Foundation for Economic Education &#x02026; <a href="http://mskousen.com/2020/11/ezra-taft-bensons-remarks-at-fee-headquarters-in-new-york-may-1977/" class="more-link">[Read More...]</a></p></div></article><article class="post-2759 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" aria-label="Elder Ezra Taft Benson Speaks in Communist Russia"><a href="http://mskousen.com/2020/11/elder-ezra-taft-benson-speaks-in-communist-russia/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/11/Ezra-Taft-Benson_1959-348x180.jpg" class="entry-image attachment-post" alt="Ezra Taft Benson in Russia" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/11/elder-ezra-taft-benson-speaks-in-communist-russia/">Elder Ezra Taft Benson Speaks in Communist Russia</a></h2></header><div class="entry-content"><p>&nbsp;



&nbsp;

“It was the most heart-rending and most inspiring scene &#x02026; <a href="http://mskousen.com/2020/11/elder-ezra-taft-benson-speaks-in-communist-russia/" class="more-link">[Read More...]</a></p></div></article><article class="post-2733 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" aria-label="10 LESSONS FOR 10-10-2020"><a href="http://mskousen.com/2020/10/10-lessons-for-10-10-2020/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/10/2020-10-Lessons-348x180.png" class="entry-image attachment-post" alt="lessons" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/10/10-lessons-for-10-10-2020/">10 LESSONS FOR 10-10-2020</a></h2></header><div class="entry-content"><p>This article was originally published on the FreedomFest Forum on October 10, &#x02026; <a href="http://mskousen.com/2020/10/10-lessons-for-10-10-2020/" class="more-link">[Read More...]</a></p></div></article><article class="post-2723 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" aria-label="GO-Day Celebration"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go-2/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/10/GO_DAY-Celebration-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go-2/">GO-Day Celebration</a></h2></header><div class="entry-content"><p>Dear friends,

Good news!  For the first time, the federal government (BEA) &#x02026; <a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go-2/" class="more-link">[Read More...]</a></p></div></article><article class="post-2716 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" aria-label="Macroeconomics on the GO: How Wall Street Economic Analysts Use Gross Output (GO)"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/10/GO_Release_2020_Q2_b-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go/">Macroeconomics on the GO: How Wall Street Economic Analysts Use Gross Output (GO)</a></h2></header><div class="entry-content"><p>Here are two examples of how private economic research firms are using gross &#x02026; <a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go/" class="more-link">[Read More...]</a></p></div></article><article class="post-2686 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-gross-output category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="Despite First Decline in More Than a Decade for Q1, Gross Output (GO) Might Still Offer Hope for a Robust Recovery in Late 2020"><a href="http://mskousen.com/2020/07/despite-first-decline-in-more-than-a-decade-for-q1-gross-output-go-might-still-offer-hope-for-a-robust-recovery-in-late-2020/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/10/Mark_Skousen_Schumpeter_Lecture_2017_Stockholm_02-348x180.jpg" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/07/despite-first-decline-in-more-than-a-decade-for-q1-gross-output-go-might-still-offer-hope-for-a-robust-recovery-in-late-2020/">Despite First Decline in More Than a Decade for Q1, Gross Output (GO) Might Still Offer Hope for a Robust Recovery in Late 2020</a></h2></header><div class="entry-content"><p>Washington, DC (Tuesday, July 7, 2020):  On July 6, 2020, the federal Bureau of &#x02026; <a href="http://mskousen.com/2020/07/despite-first-decline-in-more-than-a-decade-for-q1-gross-output-go-might-still-offer-hope-for-a-robust-recovery-in-late-2020/" class="more-link">[Read More...]</a></p></div></article><article class="post-2673 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-freedomfest category-main entry" aria-label="My Schedule at FreedomFest 2020"><a href="http://mskousen.com/2020/06/my-schedule-at-freedomfest-2020/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/06/FF_2020_Banner_01-348x180.jpg" class="entry-image attachment-post" alt="FreedomFest" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/06/my-schedule-at-freedomfest-2020/">My Schedule at FreedomFest 2020</a></h2></header><div class="entry-content"><p>by Mark Skousen
Editor, Forecasts &amp; Strategies


&nbsp;

Dear &#x02026; <a href="http://mskousen.com/2020/06/my-schedule-at-freedomfest-2020/" class="more-link">[Read More...]</a></p></div></article><article class="post-2659 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-featured-story category-main entry" aria-label="40 Year of Forecasts &#038; Strategies"><a href="http://mskousen.com/2020/01/40-year-of-forecasts-strategies/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/01/Skousen-with-Books-348x180.jpg" class="entry-image attachment-post" alt="Forecasts &amp; Strategies" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/01/40-year-of-forecasts-strategies/">40 Year of Forecasts &#038; Strategies</a></h2></header><div class="entry-content"><p>Dear friends,

My publisher, Salem Eagle, has just posted my special 40th &#x02026; <a href="http://mskousen.com/2020/01/40-year-of-forecasts-strategies/" class="more-link">[Read More...]</a></p></div></article><article class="post-2652 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-gross-output category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" aria-label="U.S. Economy on the GO:  Total Spending Accelerates"><a href="http://mskousen.com/2020/01/u-s-economy-on-the-go-total-spending-accelerates/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/01/DivInvest_Liberty-All-Star-Growth-Fund_Featured_Image-348x180.png" class="entry-image attachment-post" alt="GO" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/01/u-s-economy-on-the-go-total-spending-accelerates/">U.S. Economy on the GO:  Total Spending Accelerates</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, January 9, 2020):  On January 9, 2020, the Bureau of &#x02026; <a href="http://mskousen.com/2020/01/u-s-economy-on-the-go-total-spending-accelerates/" class="more-link">[Read More...]</a></p></div></article><article class="post-2633 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" aria-label="THERE’S MUCH RUIN IN A NATION: MODERN MONETARY THEORY"><a href="http://mskousen.com/2019/10/theres-much-ruin-in-a-nation-modern-monetary-theory/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/10/Figure-1-Aggregate_Demand-to-Full-Employment-348x180.jpg" class="entry-image attachment-post" alt="MODERN MONETARY THEORY" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/10/theres-much-ruin-in-a-nation-modern-monetary-theory/">THERE’S MUCH RUIN IN A NATION: MODERN MONETARY THEORY</a></h2></header><div class="entry-content"><p>By Mark Skousen
Chapman University
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d407e6662787e68634d6e656c7d606c6323686978">[email&#160;protected]</a>
“Today, as in the &#x02026; <a href="http://mskousen.com/2019/10/theres-much-ruin-in-a-nation-modern-monetary-theory/" class="more-link">[Read More...]</a></p></div></article><article class="post-2623 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-article category-featured-post category-featured-story category-main entry" aria-label="Steve Forbes on the GO:  I Make the Forbes 400 Richest Issue!"><a href="http://mskousen.com/2019/10/steve-forbes-on-the-go-i-make-the-forbes-400-richest-issue/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/10/Mark_Steve_Forbes_Interview-2019-348x180.png" class="entry-image attachment-post" alt="Forbes" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/10/steve-forbes-on-the-go-i-make-the-forbes-400-richest-issue/">Steve Forbes on the GO:  I Make the Forbes 400 Richest Issue!</a></h2></header><div class="entry-content"><p>I’m mentioned on page 22 for my gross output (GO) model. (Sorry, I may be worth &#x02026; <a href="http://mskousen.com/2019/10/steve-forbes-on-the-go-i-make-the-forbes-400-richest-issue/" class="more-link">[Read More...]</a></p></div></article><article class="post-2600 post type-post status-publish format-standard sticky category-articles category-featured-article category-great-economists category-interviews category-main tag-friedrich-hayek tag-henry-hazlitt tag-isaac-newton tag-mark-skousen tag-milton-friedman entry" aria-label="MY INTELLECTUAL ANCESTORS"><a href="http://mskousen.com/2019/08/my-intellectual-ancestors/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/08/Henry_Hazlit_tribute_1984-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/08/my-intellectual-ancestors/">MY INTELLECTUAL ANCESTORS</a></h2></header><div class="entry-content"><p>BY MARK SKOUSEN
 Presidential Fellow, Chapman University

"If I have seen a &#x02026; <a href="http://mskousen.com/2019/08/my-intellectual-ancestors/" class="more-link">[Read More...]</a></p></div></article><article class="post-2587 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" aria-label="Trade War Threatens Recession"><a href="http://mskousen.com/2019/07/trade-war-threatens-recession/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/07/US_China_Trade_War_01_crashing_containers-348x180.png" class="entry-image attachment-post" alt="Trade" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/07/trade-war-threatens-recession/">Trade War Threatens Recession</a></h2></header><div class="entry-content"><p>Washington, DC (Monday, July 29, 2019):

On July 19, 2019, the federal &#x02026; <a href="http://mskousen.com/2019/07/trade-war-threatens-recession/" class="more-link">[Read More...]</a></p></div></article><article class="post-2579 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-freedomfest entry" aria-label="MY SCHEDULE AT FREEDOMFEST 2019"><a href="http://mskousen.com/2019/07/my-schedule-at-freedomfest-2019/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/07/FF_Website_Image_01-348x180.png" class="entry-image attachment-post" alt="FreedomFest" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/07/my-schedule-at-freedomfest-2019/">MY SCHEDULE AT FREEDOMFEST 2019</a></h2></header><div class="entry-content"><p>by Mark Skousen
Editor, Forecasts &amp; Strategies
&nbsp;

Dear FreedomFest &#x02026; <a href="http://mskousen.com/2019/07/my-schedule-at-freedomfest-2019/" class="more-link">[Read More...]</a></p></div></article><article class="post-2567 post type-post status-publish format-standard has-post-thumbnail sticky category-austrian-economics-article category-featured-post category-main tag-austrian-economics tag-chicago-economics tag-economy tag-financial-crisis tag-mark-skousen entry" aria-label="AUSTRIAN VS. CHICAGO ECONOMISTS: RESPONSE TO THE 2008 FINANCIAL CRISIS"><a href="http://mskousen.com/2019/05/austrian-vs-chicago-economists-response-to-the-2008-financial-crisis/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="116" height="180" src="http://mskousen.com/wp-content/uploads/2010/01/vccoversm.jpg" class="entry-image attachment-post" alt="Austrian" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/05/austrian-vs-chicago-economists-response-to-the-2008-financial-crisis/">AUSTRIAN VS. CHICAGO ECONOMISTS: RESPONSE TO THE 2008 FINANCIAL CRISIS</a></h2></header><div class="entry-content"><p>By Mark Skousen
Updated in 2019
 “Blessed paper credit! Last and best &#x02026; <a href="http://mskousen.com/2019/05/austrian-vs-chicago-economists-response-to-the-2008-financial-crisis/" class="more-link">[Read More...]</a></p></div></article><article class="post-2562 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" aria-label="GO Confirms a Slow-Growth Economy as We Enter 2019"><a href="http://mskousen.com/2019/04/go-confirms-a-slow-growth-economy-as-we-enter-2019/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/04/GO_Press_Release_2019-04-19_Figure_1_GO_Adj_vs_GDP_Rate_of_Change-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/04/go-confirms-a-slow-growth-economy-as-we-enter-2019/">GO Confirms a Slow-Growth Economy as We Enter 2019</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, April 19, 2019): Today the federal government released &#x02026; <a href="http://mskousen.com/2019/04/go-confirms-a-slow-growth-economy-as-we-enter-2019/" class="more-link">[Read More...]</a></p></div></article><article class="post-2552 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" aria-label="The US Economy is NOT Slowing Down. Business Spending Soars!"><a href="http://mskousen.com/2019/02/the-us-economy-is-not-slowing-down-business-spending-soars/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/11/2018-Q2-GO_and_B2B_2-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/02/the-us-economy-is-not-slowing-down-business-spending-soars/">The US Economy is NOT Slowing Down. Business Spending Soars!</a></h2></header><div class="entry-content"><p>By Mark Skousen
Editor, Forecasts &amp; Strategies
Washington, DC (Thursday, &#x02026; <a href="http://mskousen.com/2019/02/the-us-economy-is-not-slowing-down-business-spending-soars/" class="more-link">[Read More...]</a></p></div></article><article class="post-2543 post type-post status-publish format-standard sticky category-featured-post category-main entry" aria-label="The Economist Publishes New Ad for &#8220;Making of Modern Economics&#8221;"><a href="http://mskousen.com/2018/11/the-economist-publishes-new-ad-for-making-of-modern-economics/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/11/MME-Ad-for-Economist-Nov2018-348x180.png" class="entry-image attachment-post" alt="Making of Modern Economics" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/11/the-economist-publishes-new-ad-for-making-of-modern-economics/">The Economist Publishes New Ad for &#8220;Making of Modern Economics&#8221;</a></h2></header><div class="entry-content"><p>The November 24th issue of The Economist, page 73, is running a new full-page &#x02026; <a href="http://mskousen.com/2018/11/the-economist-publishes-new-ad-for-making-of-modern-economics/" class="more-link">[Read More...]</a></p></div></article><article class="post-2532 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" aria-label="Gross Output Indicates Continued Boom in the U.S. Economy as Business Spending Expands Rapidly in Q2"><a href="http://mskousen.com/2018/11/gross-output-indicates-continued-boom-in-the-u-s-economy-as-business-spending-expands-rapidly-in-q2/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/11/2018-Q2-GO_and_B2B_2-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/11/gross-output-indicates-continued-boom-in-the-u-s-economy-as-business-spending-expands-rapidly-in-q2/">Gross Output Indicates Continued Boom in the U.S. Economy as Business Spending Expands Rapidly in Q2</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, November 1, 2018):  Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/11/gross-output-indicates-continued-boom-in-the-u-s-economy-as-business-spending-expands-rapidly-in-q2/" class="more-link">[Read More...]</a></p></div></article><article class="post-2497 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-main entry" aria-label="ADAM SMITH AND THE MAKING OF MODERN ECONOMICS"><a href="http://mskousen.com/2018/10/adam-smith-and-the-making-of-modern-economics/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/10/ADAM-SMITH-AND-THE-MAKING-OF-MODERN-ECONOMICS_2018-10-08_01-348x180.png" class="entry-image attachment-post" alt="Adam Smith" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/10/adam-smith-and-the-making-of-modern-economics/">ADAM SMITH AND THE MAKING OF MODERN ECONOMICS</a></h2></header><div class="entry-content"><p>By Mark Skousen
Presidential Fellow, Chapman &#x02026; <a href="http://mskousen.com/2018/10/adam-smith-and-the-making-of-modern-economics/" class="more-link">[Read More...]</a></p></div></article><article class="post-2489 post type-post status-publish format-standard sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" aria-label="US Economy Continues to Expand, but Business Spending Slows Temporarily"><a href="http://mskousen.com/2018/07/gross-output-us-economy-continues-to-expand-but-business-spending-slows-temporarily/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/07/GO_Press_Release_2018-07-20_Figure_2_Total_Business_vs_Consumer_Spending-348x180.png" class="entry-image attachment-post" alt="Gross output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/07/gross-output-us-economy-continues-to-expand-but-business-spending-slows-temporarily/">US Economy Continues to Expand, but Business Spending Slows Temporarily</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, July 20, 2018):  Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/07/gross-output-us-economy-continues-to-expand-but-business-spending-slows-temporarily/" class="more-link">[Read More...]</a></p></div></article><article class="post-2478 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-main entry" aria-label="Full Remarks by Steve Forbes On the Presentation of a Triple Crown in Economics to Mark Skousen"><a href="http://mskousen.com/2018/07/steve-forbes-remarks-on-economics-triple-crown-to-mark-skousen/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/07/Steve_Forbes_FF_2018_01-348x180.jpg" class="entry-image attachment-post" alt="Steve Forbes" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/07/steve-forbes-remarks-on-economics-triple-crown-to-mark-skousen/">Full Remarks by Steve Forbes On the Presentation of a Triple Crown in Economics to Mark Skousen</a></h2></header><div class="entry-content"><p>The following are Mr. Forbes remarks following Skousen’s session on “Adam Smith, &#x02026; <a href="http://mskousen.com/2018/07/steve-forbes-remarks-on-economics-triple-crown-to-mark-skousen/" class="more-link">[Read More...]</a></p></div></article><article class="post-2462 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-main entry" aria-label="STEVE FORBES AWARDS MARK SKOUSEN A TRIPLE CROWN IN ECONOMICS"><a href="http://mskousen.com/2018/07/steve-forbes-awards-mark-skousen-a-triple-crown-in-economics/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/07/Tripple_Crown_Featured_Image-Front-348x180.jpg" class="entry-image attachment-post" alt="Steve Forbes" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/07/steve-forbes-awards-mark-skousen-a-triple-crown-in-economics/">STEVE FORBES AWARDS MARK SKOUSEN A TRIPLE CROWN IN ECONOMICS</a></h2></header><div class="entry-content"><p>For Immediate Release
July 18, 2018

Washington, DC:  Steve Forbes, chairman &#x02026; <a href="http://mskousen.com/2018/07/steve-forbes-awards-mark-skousen-a-triple-crown-in-economics/" class="more-link">[Read More...]</a></p></div></article><article class="post-2440 post type-post status-publish format-standard sticky category-featured-article category-featured-post category-featured-story category-main entry" aria-label="Mark Skousen&#8217;s article on Revista Procesos de Mercado (Review of Market Processes)"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/04/mark-skousens-article-on-revista-procesos-de-mercado-review-of-market-processes/">Mark Skousen&#8217;s article on Revista Procesos de Mercado (Review of Market Processes)</a></h2></header><div class="entry-content"><p>Revista Procesos de Mercado (Review of Market Processes) has just published Mark &#x02026; <a href="http://mskousen.com/2018/04/mark-skousens-article-on-revista-procesos-de-mercado-review-of-market-processes/" class="more-link">[Read More...]</a></p></div></article><article class="post-2436 post type-post status-publish format-standard sticky category-articles category-main entry" aria-label="If GDP Lags, Watch the Economy GO"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/04/away-we-go-the-economy-is-growing-faster-than-expected/">If GDP Lags, Watch the Economy GO</a></h2></header><div class="entry-content"><p>‘Gross output’ reflects the full value of the supply chain, and it portends much &#x02026; <a href="http://mskousen.com/2018/04/away-we-go-the-economy-is-growing-faster-than-expected/" class="more-link">[Read More...]</a></p></div></article><article class="post-2414 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-gross-output category-main entry" aria-label="Away We GO: Business Spending Accelerates in 4th quarter 2017"><a href="http://mskousen.com/2018/04/away-we-go-business-spending-accelerates-in-4th-quarter-2017/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/10/4-stage_model_02b-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/04/away-we-go-business-spending-accelerates-in-4th-quarter-2017/">Away We GO: Business Spending Accelerates in 4th quarter 2017</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, April 19, 2018)

Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/04/away-we-go-business-spending-accelerates-in-4th-quarter-2017/" class="more-link">[Read More...]</a></p></div></article><article class="post-2404 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-gross-output category-main tag-david-ranson tag-gdp tag-go tag-gross-output tag-mark-skousen entry" aria-label="GO Slow: New Leading Indicator Predicted Slowdown in GDP"><a href="http://mskousen.com/2018/01/go-slow-new-leading-indicator-predicted-slowdown-in-gdp/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/01/David_R_Chart_2017_Q3-REDUX_01-348x180.png" class="entry-image attachment-post" alt="GO" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/01/go-slow-new-leading-indicator-predicted-slowdown-in-gdp/">GO Slow: New Leading Indicator Predicted Slowdown in GDP</a></h2></header><div class="entry-content"><p>by Mark Skousen
Presidential Fellow, Chapman University
Editor, Forecasts &#x02026; <a href="http://mskousen.com/2018/01/go-slow-new-leading-indicator-predicted-slowdown-in-gdp/" class="more-link">[Read More...]</a></p></div></article><article class="post-2390 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-economics-articles category-featured-story category-main entry" aria-label="THIRD QUARTER GROSS OUTPUT AND B2B SPENDING GAIN MOMENTUM"><a href="http://mskousen.com/2018/01/third-quarter-gross-output-and-b2b-spending-gain-momentum/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/01/GO_Press_Release_2018-01-19_Figure_1_GO_Adj_vs_GDP_Rate_of_Change-348x180.png" class="entry-image attachment-post" alt="gross output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/01/third-quarter-gross-output-and-b2b-spending-gain-momentum/">THIRD QUARTER GROSS OUTPUT AND B2B SPENDING GAIN MOMENTUM</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, January 19, 2018): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/01/third-quarter-gross-output-and-b2b-spending-gain-momentum/" class="more-link">[Read More...]</a></p></div></article><article class="post-2374 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-story category-gross-output category-main category-news tag-economy tag-gdp tag-gross-output entry" aria-label="2ND QUARTER GROSS OUTPUT SHOWS SURPRISE SLOWDOWN IN ECONOMY"><a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2015/09/SoP3coverweb2-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/">2ND QUARTER GROSS OUTPUT SHOWS SURPRISE SLOWDOWN IN ECONOMY</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, November 2, 2017): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2285 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-featured-post category-main tag-economic-logic tag-economics tag-economics-education tag-textbook entry" aria-label="ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM"><a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/10/Economic-Logic-Cover-5th-Edition07-08-2017-EDITED_01b_Front_600x750-348x180.jpg" class="entry-image attachment-post" alt="Economic Logic" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/">ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM</a></h2></header><div class="entry-content"><p>“Mark Skousen is America’s leading economic author because he roots his luminous &#x02026; <a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" class="more-link">[Read More...]</a></p></div></article><article class="post-2270 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-gross-output category-main tag-financial-freedom tag-gross-output tag-mark-skousen entry" aria-label="RAPID GROWTH IN 1ST QUARTER GO:  ECONOMY IS NOT SLOWING DOWN"><a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/07/GO_Press_Release_2017-07-26_Figure_1-348x180.jpg" class="entry-image attachment-post" alt="Gross Output" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/">RAPID GROWTH IN 1ST QUARTER GO:  ECONOMY IS NOT SLOWING DOWN</a></h2></header><div class="entry-content"><p>By: MARK SKOUSEN

Washington, DC (Wednesday, July 26, 2017): Gross output &#x02026; <a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/" class="more-link">[Read More...]</a></p></div></article><article class="post-2250 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-gross-output category-main category-news entry" aria-label="GROSS OUTPUT AND B2B INDEX ADVANCE SHARPLY AFTER ELECTION"><a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/04/2016-Q4-GO_and_B2B_1-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/">GROSS OUTPUT AND B2B INDEX ADVANCE SHARPLY AFTER ELECTION</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, April 21, 2017): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/" class="more-link">[Read More...]</a></p></div></article><article class="post-2199 post type-post status-publish format-standard sticky category-economics-articles category-gross-output category-main tag-economics entry" aria-label="SECOND QUARTER GROSS OUTPUT AND B2B INDEX INCREASE, STILL NO SIGNIFICANT GROWTH OF THE U.S. ECONOMY."><a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/11/Press_Release_2016-11-03_Graph_02-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/">SECOND QUARTER GROSS OUTPUT AND B2B INDEX INCREASE, STILL NO SIGNIFICANT GROWTH OF THE U.S. ECONOMY.</a></h2></header><div class="entry-content"><p>By Mark Skousen

Washington, DC (Thursday, November 3, 2016):  Gross output, &#x02026; <a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2164 post type-post status-publish format-standard sticky category-main entry" aria-label="FIRST QUARTER GROSS OUTPUT AND B2B INDEX POINT TO NEGLIGIBLE GROWTH OF THE U.S. ECONOMY"><a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/07/Press_Release_2016-07-21_Graph_01-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/">FIRST QUARTER GROSS OUTPUT AND B2B INDEX POINT TO NEGLIGIBLE GROWTH OF THE U.S. ECONOMY</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, July 21, 2016):  U. S. economic activity is still &#x02026; <a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2145 post type-post status-publish format-standard sticky category-main entry" aria-label="HOW BEN FRANKLIN SAVED THE POST OFFICE AND HELPED UNIFY AMERICA"><a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="1" height="1" src="http://mskousen.com/wp-content/uploads/2016/07/B_Fanklin_Stamp_002.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/">HOW BEN FRANKLIN SAVED THE POST OFFICE AND HELPED UNIFY AMERICA</a></h2></header><div class="entry-content"><p>By Mark Skousen
Special to the Franklin Prosperity Report
July 4, &#x02026; <a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/" class="more-link">[Read More...]</a></p></div></article><article class="post-2137 post type-post status-publish format-standard sticky category-main entry" aria-label="FreedomFest Fun Activities"><a href="http://mskousen.com/2016/06/freedomfest-fun-activities/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/06/FF_White_Mates_in_Two-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/06/freedomfest-fun-activities/">FreedomFest Fun Activities</a></h2></header><div class="entry-content"><p>In addition to all the great debates, presentation and hundreds of vendors in &#x02026; <a href="http://mskousen.com/2016/06/freedomfest-fun-activities/" class="more-link">[Read More...]</a></p></div></article><article class="post-2128 post type-post status-publish format-standard sticky category-main entry" aria-label="Big news:  the Bureau of Economic Analysis (BEA) has changed its definition of GDP that starts with Gross Output."><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/04/big-news-the-bureau-of-economic-analysis-bea-has-changed-its-definition-of-gdp-that-starts-with-gross-output/">Big news:  the Bureau of Economic Analysis (BEA) has changed its definition of GDP that starts with Gross Output.</a></h2></header><div class="entry-content"><p>This is a significant breakthrough, which I have encouraged them to do for some &#x02026; <a href="http://mskousen.com/2016/04/big-news-the-bureau-of-economic-analysis-bea-has-changed-its-definition-of-gdp-that-starts-with-gross-output/" class="more-link">[Read More...]</a></p></div></article><article class="post-2109 post type-post status-publish format-standard sticky category-economics-articles category-main category-news entry" aria-label="FOURTH QUARTER GROSS OUTPUT AND B2B INDEX POINT TO BUSINESS RECESSION"><a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/04/Press_Release_2016-04-21_Graph_01_Original-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/">FOURTH QUARTER GROSS OUTPUT AND B2B INDEX POINT TO BUSINESS RECESSION</a></h2></header><div class="entry-content"><p>By Mark Skousen

April 21, 2016

Washington, DC (Thursday, April 21, 2016):  &#x02026; <a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/" class="more-link">[Read More...]</a></p></div></article><article class="post-2102 post type-post status-publish format-standard sticky category-main entry" aria-label="CATO INSTITUTE POLICY FORUM: “GO Beyond GDP: What Really Drives the Economy?”"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/03/cato-institute-policy-forum-go-beyond-gdp-what-really-drives-the-economy/">CATO INSTITUTE POLICY FORUM: “GO Beyond GDP: What Really Drives the Economy?”</a></h2></header><div class="entry-content"><p>We hear constantly that consumer spending is 70% of GDP and that consumer &#x02026; <a href="http://mskousen.com/2016/03/cato-institute-policy-forum-go-beyond-gdp-what-really-drives-the-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2095 post type-post status-publish format-standard sticky category-main category-news entry" aria-label="ANNOUNCING THE NEW THIRD EDITION OF “THE MAKING OF MODERN ECONOMICS” BY MARK SKOUSEN"><a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="333" height="180" src="http://mskousen.com/wp-content/uploads/2016/03/Making-of-Modern-Economics-3rd-ed-333x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/">ANNOUNCING THE NEW THIRD EDITION OF “THE MAKING OF MODERN ECONOMICS” BY MARK SKOUSEN</a></h2></header><div class="entry-content"><p>March 9, 2016: Today marks the 240th anniversary of the publication of “The &#x02026; <a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/" class="more-link">[Read More...]</a></p></div></article><article class="post-1947 post type-post status-publish format-standard has-post-thumbnail sticky category-austrian-economics-article category-economics-articles category-gross-output category-main category-news category-skousen-books entry" aria-label="Announcing the New Third Edition of &#8220;The Structure of Production&#8221;"><a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2015/09/SoP3coverweb2-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/">Announcing the New Third Edition of &#8220;The Structure of Production&#8221;</a></h2></header><div class="entry-content"><p>Federal Government Introduces a New Macro Statistic: A Triumph in Supply-side &#x02026; <a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/" class="more-link">[Read More...]</a></p></div></article><article class="post-769 post type-post status-publish format-standard sticky category-articles category-liberty-magazine category-main tag-milton-friedman entry" aria-label="My Friendly Fights with Dr. Friedman"><a href="http://mskousen.com/2007/09/my-friendly-fights-with-dr-friedman/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="215" height="180" src="http://mskousen.com/wp-content/uploads/2010/01/friedman270.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2007/09/my-friendly-fights-with-dr-friedman/">My Friendly Fights with Dr. Friedman</a></h2></header><div class="entry-content"><p>The Rational, The Relentless - Liberty Magazine - September 2007

by Mark &#x02026; <a href="http://mskousen.com/2007/09/my-friendly-fights-with-dr-friedman/" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><a href="http://mskousen.com/economics-books/the-making-of-modern-economics/"><img src="http://148.130.4.100/~skom50/wp-content/uploads/2014/11/The-Making-of-Modern-Economics-ad-e1416908616576.jpg" alt="The Making of Modern Economics" width="260" height="173" /></a></p>
</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.archwoodside.com/' rel='external nofollow ugc' class='url'>Arch G. Woodside</a></span> on <a href="http://mskousen.com/1999/10/the-other-austrian/#comment-134452">The Other Austrian</a></li><li class="recentcomments"><span class="comment-author-link">Troy Lynch</span> on <a href="http://mskousen.com/2022/02/gary-north-r-i-p/#comment-131339">Gary North, R. I. P.</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Flanagan</span> on <a href="http://mskousen.com/2020/12/ideal-holiday-gift-new-10th-anniversary-release-of-maxims-of-wall-street/#comment-130539">Ideal Holiday Gift! New 10th Anniversary Release of “The Maxims of Wall Street”</a></li><li class="recentcomments"><span class="comment-author-link">Karl Ruggeberg</span> on <a href="http://mskousen.com/2021/09/are-we-rome/#comment-129646">Are We Rome?</a></li><li class="recentcomments"><span class="comment-author-link">Ned Piplovic</span> on <a href="http://mskousen.com/2021/09/are-we-rome/#comment-126180">Are We Rome?</a></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Mark Skousen</h4>
			<div class="textwidget"><p><a href="/cdn-cgi/l/email-protection#f09d91829b839b9f8583959eb0839b9f8583959e808592de939f9d">Personal Email</a></p>
<p><a href="/cdn-cgi/l/email-protection#c487b1b7b0aba9a1b697a1b6b2ada7a184a9a5b6afb7afabb1b7a1aaeaa7aba9">Forecasts & Strategies Email</a></p>
<p><a href="/cdn-cgi/l/email-protection#d7b1a5b2b2b3b8bab1b2a4a397b1a5b2b2b3b8bab1b2a4a3f9b4b8ba">FreedomFest Email</a></p>
<p>Social Media:<br />
<a href="https://www.facebook.com/mskousen">Facebook</a><br />
<a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile">LinkedIn</a><br />
<a href="https://twitter.com/MarkSkousen1Twitter">Twitter</a></p>
<p>Websites:<br />
<a href="http://www.mskousen.com">mskousen.com</a><br />
<a href="http://www.markskousen.com">markskousen.com</a><br />
<a href="http://www.freedomfest.com">freedomfest.com</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen Newsletters</h4>
			<div class="textwidget"><p align="left"><a href="http://markskousen.com"><img src="http://mskousen.com/wp-content/uploads/2015/01/fscomposite3.gif" alt=" Mark Skousen Investment Newsletters" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/fscomposite3.gif" /></a></p>
<p align="left">
Since 1980, Skousen has been editor in chief of <a href="http://www.markskousen.com/forecasts-and-strategies">Forecasts & Strategies</a>, a popular award-winning investment newsletter. He also is editor of three trading services, <a href="http://www.markskousen.com/private-equity-trader">Skousen Private Equity Trader</a>; <a href="http://www.markskousen.com/high-income-alert">Skousen High-Income Alert</a> and <a href="http://www.markskousen.com/fast-money-alert">Fast Money Alert</a>.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Jo Ann Skousen&#8217;s Odds &#038; Trends</h4>
			<div class="textwidget"><p align="left"><a href="http://jaskousen.com"><img src="http://jaskousen.com/wp-content/uploads/2014/12/Jo_Ann_Skousen_Headshot.jpg" alt="Jo Ann Skousen" width="665" height="664" longdesc="http://jaskousen.com/wp-content/uploads/2014/12/Jo_Ann_Skousen_Headshot.jpg" /></a></p>
<p align="left">
Movie reviews, theater reviews, and commentaries by Jo Ann Skousen, author, editor, professor and Mark's wife of 41 years. She is the Festival Director for the Anthem Libertarian Film Festival and the entertainment editor for Liberty Magazine. </p>


</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen&#8217;s Investor&#8217;s CAFE</h4>
			<div class="textwidget"><p align="left"><a href="http://www.markskousen.com/investors-cafe"><img src="http://mskousen.com/wp-content/uploads/2015/01/investorscafe.jpg" alt="Mark Skousen Investors CAFE" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/investorscafe.jpg" /></a></p>
<p align="left">
Skousen Investor CAFÉ is a weekly electronic newsletter written by Dr. Mark Skousen. Mark offers commentary on the markets, the economy, politics and other topics of interest and what they mean to individual investors. Sign up for FREE <a href="http://www.markskousen.com/investors-cafe">here</a>.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FreedomFest Conference</h4>
			<div class="textwidget"><p><iframe src="//player.vimeo.com/video/100172051" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><br />
<a href="http://www.freedomfest.com">FreedomFest</a> is an annual festival in Las Vegas where free minds meet to celebrate “great books, great ideas, and great thinkers” in an open-minded society.  It is independent, non-partisan, and not affiliated with any organization or think tank. </p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Anthem Film Festival</h4>
			<div class="textwidget"><p align="left"><a href="http://www.anthemfilmfestival.com"><img src="http://mskousen.com/wp-content/uploads/2015/01/AnthemLogowhsm.jpg" alt="Anthem Libertarian Film Festival" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/AnthemLogowhsm.jpg" /></a></p>
<p align="left">
Anthem is the only film festival in the country devoted to promoting libertarian ideals. Anthem shows films and documentaries that celebrate self-reliance, innovation, commerce, individual rights, and the power of persuasion over force. We are looking for the year's best films about personal and civil liberty.</p>
</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · Mark Skousen · <a rel="nofollow" href="http://mskousen.com/wp-login.php">Log in</a></p></div></footer></div><style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #113e66 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><div id="comments-and-form" class="comments-and-form" style="display:none"><!-- ## Inline Comments by Kevin Weber - kevinw.de/inline-comments ## --><a class="incom-cancel incom-cancel-x" href title="Cancel">&#10006;</a>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/preview-of-the-freedomfest-agenda/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mskousen.com/wp-comments-post.php" method="post" id="incom-commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="je8a7fdbf5"  name="je8a7fdbf5"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3abfa3cd2844f776a8a878b321d901d" );document.getElementById("je8a7fdbf5").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a3e4952eb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="146"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<a class="incom-cancel incom-cancel-link" href title>Cancel</a></div><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/mskousen.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3ca85a47cd","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.13' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
		<script>
		(function ( $ ) {
			var icTimer;

			$(function(){
				$(window).on( "resize", function() {
				        clearTimeout( icTimer );

				        icTimer = setTimeout( function() {
						incom.rebuild();
				        }, 100 );
				} );
			});

			$(window).on( "load", function() {
				incom.init({
					canComment: true,
					selectors: 'p',
					moveSiteSelector: 'body',
			    countStatic: true,
			    alwaysStatic: false,
			    bubbleStyle: 'bubble',
			    bubbleAnimationIn: 'default',
			    bubbleAnimationOut: 'default',
				  // defaultBubbleText: '+',
			    // highlighted: false,
			    position: 'right',
			    background: '#fff',
					backgroundOpacity: '1',
					displayBranding: false,
									});
			});
		})(jQuery);
		</script>
	</body></html>
