<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>America’s Success Story is Due to a Little-Known Clause in the Constitution - MSKOUSEN.COM</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Mark Skousen explores parts of U.S. Constitution that crated a large free economic zone -- The United States of America." />
	<link rel="canonical" href="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="America’s Success Story is Due to a Little-Known Clause in the Constitution - MSKOUSEN.COM" />
	<meta property="og:description" content="Mark Skousen explores parts of U.S. Constitution that crated a large free economic zone -- The United States of America." />
	<meta property="og:url" content="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/" />
	<meta property="og:site_name" content="MSKOUSEN.COM" />
	<meta property="article:published_time" content="2021-09-17T16:04:22+00:00" />
	<meta property="article:modified_time" content="2021-09-17T16:36:04+00:00" />
	<meta property="og:image" content="http://mskousen.com/wp-content/uploads/2021/09/U.S._Constitution_01-700x391.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="391" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ned Piplovic" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://mskousen.com/#website","url":"http://mskousen.com/","name":"MSKOUSEN.COM","description":"Mark Skousen&#039;s Personal Website for the Best of Money &amp; Economics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://mskousen.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#primaryimage","inLanguage":"en-US","url":"http://mskousen.com/wp-content/uploads/2021/09/U.S._Constitution_01.png","contentUrl":"http://mskousen.com/wp-content/uploads/2021/09/U.S._Constitution_01.png","width":1701,"height":951,"caption":"Constitution"},{"@type":"WebPage","@id":"http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#webpage","url":"http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/","name":"America\u2019s Success Story is Due to a Little-Known Clause in the Constitution - MSKOUSEN.COM","isPartOf":{"@id":"http://mskousen.com/#website"},"primaryImageOfPage":{"@id":"http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#primaryimage"},"datePublished":"2021-09-17T16:04:22+00:00","dateModified":"2021-09-17T16:36:04+00:00","author":{"@id":"http://mskousen.com/#/schema/person/5a5307cf60e1f33c7010d7f6a4acf6db"},"description":"Mark Skousen explores parts of U.S. Constitution that crated a large free economic zone -- The United States of America.","breadcrumb":{"@id":"http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/"]}]},{"@type":"BreadcrumbList","@id":"http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://mskousen.com/"},{"@type":"ListItem","position":2,"name":"America\u2019s Success Story is Due to a Little-Known Clause in the Constitution"}]},{"@type":"Person","@id":"http://mskousen.com/#/schema/person/5a5307cf60e1f33c7010d7f6a4acf6db","name":"Ned Piplovic","image":{"@type":"ImageObject","@id":"http://mskousen.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/83ee5b80d9b1f062c16e9343f169f84f?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/83ee5b80d9b1f062c16e9343f169f84f?s=96&d=mm&r=g","caption":"Ned Piplovic"},"url":"http://mskousen.com/author/nedpoplovic/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; Feed" href="http://mskousen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; Comments Feed" href="http://mskousen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; America’s Success Story is Due to a Little-Known Clause in the Constitution Comments Feed" href="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mskousen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://mskousen.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mskousen.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mskousen.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mskousen.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='incom-style-css'  href='http://mskousen.com/wp-content/plugins/inline-comments/css/min/style-wp.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/inline-comments/js/min/inline-comments.min.js?ver=2.3' id='incom-js-js'></script>
<link rel="https://api.w.org/" href="http://mskousen.com/wp-json/" /><link rel="alternate" type="application/json" href="http://mskousen.com/wp-json/wp/v2/posts/2942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mskousen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mskousen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='http://mskousen.com/?p=2942' />
<link rel="alternate" type="application/json+oembed" href="http://mskousen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmskousen.com%2F2021%2F09%2Famericas-success-story-is-due-to-a-little-known-clause-in-the-constitution%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mskousen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmskousen.com%2F2021%2F09%2Famericas-success-story-is-due-to-a-little-known-clause-in-the-constitution%2F&#038;format=xml" />
<link rel="Shortcut Icon" href="http://mskousen.com/wp-content/themes/news-pro/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://mskousen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #113e66; }
</style>
	<style type="text/css"></style></head>
<body class="post-template-default single single-post postid-2942 single-format-standard custom-background custom-header header-full-width nolayout news-pro-blue inline-comments" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-navigation-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1788"><a href="http://mskousen.com">Home</a></li>
<li id="menu-item-1789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1789"><a href="http://mskousen.com/about/">About Mark Skousen</a>
<ul class="sub-menu">
	<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://mskousen.com/about/catalog/">Catalog</a></li>
	<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="http://mskousen.com/about/mark-skousen-biography/">Mark Skousen Biography</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://mskousen.com/about/commonly-asked-questions/">Commonly Asked Questions</a></li>
	<li id="menu-item-1793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="http://mskousen.com/about/jo-ann-skousen-biography/">Jo Ann Skousen Biography</a></li>
	<li id="menu-item-1794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794"><a href="http://mskousen.com/about/mark-skousens-family-and-famous-relatives/">Mark Skousen&#8217;s Family and Famous Relatives</a></li>
	<li id="menu-item-1795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1795"><a href="http://mskousen.com/about/books-recommended-by-mark-skousen/">Books Recommended by Mark Skousen</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a href="http://mskousen.com/articles/personal-and-miscellaneous/">Personal and Miscellaneous</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1839"><a href="http://mskousen.com/category/skousen-books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1802"><a href="http://mskousen.com/economics-books/">Economics Books</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://mskousen.com/economics-books/economic-logic/">Economic Logic</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="http://mskousen.com/economics-books/econopower-how-a-new-generation-of-economists-is-transforming-the-world/">EconoPower: How a New Generation of Economists Is Transforming the World</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1805"><a href="http://mskousen.com/economics-books/the-big-three-in-economics-adam-smith-karl-marx-and-john-maynard-keynes/">The Big Three in Economics: Adam Smith, Karl Marx and John Maynard Keynes</a></li>
		<li id="menu-item-1806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1806"><a href="http://mskousen.com/economics-books/the-making-of-modern-economics/">The Making of Modern Economics</a></li>
		<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1807"><a href="http://mskousen.com/economics-books/the-structure-of-production/">The Structure of Production</a></li>
		<li id="menu-item-1808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1808"><a href="http://mskousen.com/economics-books/vienna-chicago-friends-or-foes/">Vienna &#038; Chicago, Friends or Foes?</a></li>
	</ul>
</li>
	<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1809"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/">Finance and Investing Books</a>
	<ul class="sub-menu">
		<li id="menu-item-1810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1810"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/maxims-of-wall-street-a-compendium-of-financial-adages-ancient-proverbs-and-worldly-philosophy/">Maxims of Wall Street</a></li>
		<li id="menu-item-1811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1811"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/a-viennese-waltz-down-wall-street-austrian-economics-for-investors/">A Viennese Waltz Down Wall Street: Austrian Economics for Investors</a></li>
		<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/investing-in-one-lesson/">Investing In One Lesson</a></li>
		<li id="menu-item-1813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1813"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/high-finance-on-a-low-budget/">High Finance on a Low Budget</a></li>
		<li id="menu-item-1814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/the-new-scrooge-investing/">The New Scrooge Investing</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="http://mskousen.com/articles/interviews/">Interviews</a></li>
<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="http://mskousen.com/upcoming-appearances/">Appearances</a></li>
<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1796"><a href="http://mskousen.com/online-press-kit/">Online Press Kit</a>
<ul class="sub-menu">
	<li id="menu-item-1797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1797"><a href="http://mskousen.com/online-press-kit/contact-information/">Contact Information</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="http://mskousen.com/online-press-kit/biographical-information/">Biographical Information</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://mskousen.com/online-press-kit/headshots/">Headshots</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://mskousen.com/online-press-kit/list-of-current-books/">List of Current Books</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://mskousen.com/online-press-kit/forecasts-strategies-trading-services-and-weekly-blog/">Forecasts &#038; Strategies, Trading Services and Weekly Blog</a></li>
</ul>
</li>
<li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="http://mskousen.com/online-press-kit/freedomfest-conference/">FreedomFest</a></li>
<li id="menu-item-1895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895"><a href="http://mskousen.com/articles/politics-and-liberty/persuasion-vs-force-by-mark-skousen/">Persuasion vs. Force</a></li>
</ul></div></nav><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://mskousen.com/">MSKOUSEN.COM</a></p><p class="site-description" itemprop="description">Mark Skousen&#039;s Personal Website for the Best of Money &amp; Economics</p></div></div></header><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1835"><a href="http://mskousen.com/category/news/">News</a></li>
<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="http://mskousen.com/articles/economics/">Economics</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://mskousen.com/articles/personal-finance/">Personal Finance</a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="http://mskousen.com/articles/investing-and-the-markets/">Investing &#038; Markets</a></li>
<li id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1783"><a href="http://mskousen.com/about-forecasts-strategies/">Forecasts &#038; Strategies</a></li>
<li id="menu-item-1775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1775"><a href="http://mskousen.com/articles/politics-and-liberty/">Politics &#038; Liberty</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article class="post-2942 post type-post status-publish format-standard has-post-thumbnail category-articles category-featured-post category-freedomfest category-main tag-constitution tag-constitution-day tag-economics tag-freedomfest tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">America’s Success Story is Due to a Little-Known Clause in the Constitution</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-17T12:04:22-04:00">September 17, 2021</time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://mskousen.com/author/nedpoplovic/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Ned Piplovic</span></a></span> <span class="entry-comments-link"><a href="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="color: #000000;"></span></p>
<p><img loading="lazy" class="alignright wp-image-2943" style="color: #000000;" src="http://mskousen.com/wp-content/uploads/2021/09/MAS_speaker_with-flags-522x700.jpg" alt="Constitution" width="373" height="500" srcset="http://mskousen.com/wp-content/uploads/2021/09/MAS_speaker_with-flags-522x700.jpg 522w, http://mskousen.com/wp-content/uploads/2021/09/MAS_speaker_with-flags-224x300.jpg 224w, http://mskousen.com/wp-content/uploads/2021/09/MAS_speaker_with-flags.jpg 720w" sizes="(max-width: 373px) 100vw, 373px" /><span style="color: #000000;">

</span><span style="color: #000000;">

</span></p>
<p><span style="color: #000000;"><strong><em>By Mark Skousen</em></strong></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;">Today is Constitution Day, the anniversary of the day members of the Continental Congress signed the US Constitution on September 17, 1787. </span></p>
<p><span style="color: #000000;">There are several extremely important clauses in the Constitution that very few scholars recognize but which destined America to become the superpower that it is today. </span></p>
<p><span style="color: #000000;">Here is my short column on this breakthrough principle in a recent Skousen CAFE:</span></p>
<p>&nbsp;</p>
<h4><span style="color: #000000;"><strong>Canada Closes Its Borders for No Good Reason</strong></span></h4>
<p><span style="color: #000000;">We received a call from a Canadian couple who said that they had to cancel coming to FreedomFest. They wanted to attend “the greatest libertarian show on earth,” but the Canadian authorities have decided to close the border to all “non-essential” travel.</span></p>
<p><span style="color: #000000;">Which raises an interesting question: Why were the Canadian and Mexican borders closed in 2020 and 2021, while the borders between states remained open?</span></p>
<p><span style="color: #000000;">Even now, while Americans can travel or move freely between states from coast to coast, they cannot travel to and from Canada and Mexico.</span></p>
<p><span style="color: #000000;">Did the pandemic suddenly stop at the borders?</span></p>
<p><span style="color: #000000;">The reason is simple to explain, but often involves a principle taken for granted by American citizens: <strong><u>The United States Constitution does not allow state governors to close their borders to adjacent states. Countries can do it, but not states</u></strong>.</span></p>
<p><span style="color: #000000;">None of the 50 states can keep you from visiting, moving or working in another state. They cannot keep you from transferring money, capital or goods to another state. They cannot require a passport for you to enter their state. They cannot impose any import or export duties between states.</span></p>
<p><span style="color: #000000;">The only exception is for the inspection of fruits and vegetables, something California does.</span></p>
<p><span style="color: #000000;"><strong>It’s All in The Constitution </strong>Section 9 and 10 of Article I of the U.S. Constitution is clear:</span></p>
<p><span style="color: #000000;">“No Tax or Duty shall be laid on Articles exported from any State.</span></p>
<p><span style="color: #000000;">“No Preference shall be given by any Regulation of Commerce or Revenue to the Ports of one State over those of another: nor shall Vessels bound to, or from, one State, be obliged to enter, clear, or pay Duties in another.</span></p>
<p><span style="color: #000000;">“No State shall, without the Consent of the Congress, lay any Imposts or Duties on Imports or Exports, except what may be absolutely necessary for executing it’s inspection Laws.”</span></p>
<p><span style="color: #000000;">And Article 4, section 2, states:</span></p>
<p><span style="color: #000000;">“The Citizens of each State shall be entitled to all Privileges and Immunities of Citizens in the several States.”</span></p>
<p><span style="color: #000000;">Finally, the 14th Amendment states:</span></p>
<p><span style="color: #000000;">“No State shall make or enforce any law which shall abridge the privileges or immunities of citizens of the United States; nor shall any State deprive any person of life, liberty, or property, without due process of law; nor deny to any person within its jurisdiction the equal protection of the laws.”</span></p>
<p>&nbsp;</p>
<h4><span style="color: #000000;"><strong>Creating a Gigantic Free-Trade Zone from Coast to Coast</strong></span></h4>
<p><span style="color: #000000;">That’s why we are called the<em> United</em> States of America. The uniting of the 50 states economically is a major reason why America leads the world as an economic powerhouse.  It has created a gigantic free-trade zone from coast to coast. </span></p>
<p><span style="color: #000000;">Ancient Rome had a similar arrangement.  There were no trade restrictions inside the Roman empire; it was one reason the Roman empire lasted so long. </span></p>
<p><span style="color: #000000;">Recently, European nations have attempted to imitate our success with the creation of the European Union, sometimes called the “United States of Europe,” along with a single currency, the euro — to create a large free-trade zone of money, labor and capital.</span></p>
<p><span style="color: #000000;"><strong>Does the Constitution Limit or Expand State Powers? </strong>On the other hand, Article I, Section 8, grants extremely broad powers to Congress — to print money, expand credit, level taxes and import duties and declare war. You can drive a truck through section 8 of the Constitution.</span></p>
<p><span style="color: #000000;">As <strong>George Washington</strong> allegedly said, “Government is a dangerous servant and a fearful master.”</span></p>
<p><span style="color: #000000;">At this year&#8217;s FreedomFest, we had a big debate on <strong>“The Constitution: Conceived in Liberty or Conspiratorial Coup?” </strong> We debated libertarian <strong>Murray Rothbard’s</strong> controversial contention that the Constitutional Convention of 1787 was a power grab to dramatically increase the state’s control of the new nation.  </span></p>
<p><span style="color: #000000;">Professor <strong>Patrick Newman</strong>, a fellow of the Mises Institute, argued in favor of Rothbard’s thesis, that James Madison called the Convention to secretly expand the power of the state. He was followed with commentary by legal authorities <strong>John Norton Moore</strong> (University of Virginia) and <strong>Anastasia Boden</strong>, senior attorney for the Pacific Legal Foundation, who defended the Constitution.  It was an electrifying debate. </span></p>
<p><span style="color: #000000;">You can order this session for only $5 at<span style="color: #0000ff;"> <u><a style="color: #0000ff;" href="https://miracleofamerica.com/products/21-023?_pos=2&amp;_sid=6acae2641&amp;_ss=r">https://miracleofamerica.com/products/21-023?_pos=2&amp;_sid=6acae2641&amp;_ss=r</a></u></span></span></p>
<p><span style="color: #000000;">All 200 plus sessions can be accessed at <span style="color: #0000ff;"><u><a style="color: #0000ff;" href="http://miracleofamerica.com/">miracleofamerica.com</a></u></span>.  Price is only $195.  </span></p>
<p><span style="color: #000000;">Happy Constitution Day! </span></p>
<p><span style="color: #000000;">In liberty, AEIOU,</span></p>
<p><span style="color: #000000;">Mark Skousen</span></p>
<p><span style="color: #000000;"></span></p><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/"
    dc:identifier="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/"
    dc:title="America’s Success Story is Due to a Little-Known Clause in the Constitution"
    trackback:ping="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://mskousen.com/category/articles/" rel="category tag">Articles</a>, <a href="http://mskousen.com/category/featured-post/" rel="category tag">Featured Post</a>, <a href="http://mskousen.com/category/freedomfest/" rel="category tag">FreedomFest</a>, <a href="http://mskousen.com/category/main/" rel="category tag">Main</a></span> <span class="entry-tags">Tagged With: <a href="http://mskousen.com/tag/constitution/" rel="tag">Constitution</a>, <a href="http://mskousen.com/tag/constitution-day/" rel="tag">Constitution Day</a>, <a href="http://mskousen.com/tag/economics/" rel="tag">Economics</a>, <a href="http://mskousen.com/tag/freedomfest/" rel="tag">FreedomFest</a>, <a href="http://mskousen.com/tag/mark-skousen/" rel="tag">Mark Skousen</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mskousen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94969d34d6" /></p><input type="hidden" id="ak_js" name="ak_js" value="40"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://mskousen.com/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Mark Skousen</h4>
<ul class="aligncenter"><li class="ssi-email"><a href="http://markskousen@skousenpub.com" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/mskousen" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/profile/view?id=196655378&#038;authType=NAME_SEARCH&#038;authToken=nPAs&#038;locale=en_US&#038;trk=tyah2&#038;trkInfo=tarId%3A1416873598210%2Ctas%3AMark%20Skousen%2Cidx%3A1-1-1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/MarkSkousen1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen&#8217;s Top Ten</h4>
			<div class="textwidget"><p align="center"><a href="http://mskousen.com/about/top-ten-mark-skousen-articles/"><img src="http://mskousen.com/wp-content/uploads/2015/01/toptenback.jpg" alt="Top Ten" width="198" height="198" /></a></p></div>
		</div></section><section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-2958 post type-post status-publish format-standard sticky category-articles category-featured-post category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2021/09/despite-higher-inflation-the-u-s-economy-continues-to-boom-gross-output-go-hits-50-trillion/" title="Despite Higher Inflation, the U.S. Economy Continues to Boom: Gross Output (GO) Hits $50 Trillion!" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/09/GO_Press_Release_2021-09-30_Figure_2_GO_B2B_vs_Consumer_Spending-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/09/despite-higher-inflation-the-u-s-economy-continues-to-boom-gross-output-go-hits-50-trillion/">Despite Higher Inflation, the U.S. Economy Continues to Boom: Gross Output (GO) Hits $50 Trillion!</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, September 30, 2021): For the first time in history, &#x02026; <a href="http://mskousen.com/2021/09/despite-higher-inflation-the-u-s-economy-continues-to-boom-gross-output-go-hits-50-trillion/" class="more-link">[Read More...]</a></p></div></article><article class="post-2909 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-freedomfest category-main tag-are-we-rome tag-economics tag-freedomfest tag-freedomfest-2013 tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2021/09/are-we-rome/" title="Are We Rome?" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/09/FF_2013_Are-we-Rome_01b-348x180.jpg" class="entry-image attachment-post" alt="Are we Rome?" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/09/are-we-rome/">Are We Rome?</a></h2></header><div class="entry-content"><p>By Mark Skousen







Talk delivered on Saturday, September 11, 2021, Kimber &#x02026; <a href="http://mskousen.com/2021/09/are-we-rome/" class="more-link">[Read More...]</a></p></div></article><article class="post-2895 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2021/06/while-inflation-threatens-the-u-s-economy-is-firing-on-all-cylinders/" title="While Inflation Threatens, the U.S. Economy is Firing on All Cylinders" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/06/GO_Press_Release_2021-06-24_Figure_2_GO_B2B_vs_Consumer_Spending-348x180.png" class="entry-image attachment-post" alt="Economy" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/06/while-inflation-threatens-the-u-s-economy-is-firing-on-all-cylinders/">While Inflation Threatens, the U.S. Economy is Firing on All Cylinders</a></h2></header><div class="entry-content"><p>  Washington, DC (Thursday, June 24, 2021): On June 24, 2021, the federal Bureau &#x02026; <a href="http://mskousen.com/2021/06/while-inflation-threatens-the-u-s-economy-is-firing-on-all-cylinders/" class="more-link">[Read More...]</a></p></div></article><article class="post-2883 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/" title="Fun Things to Do at FreedomFest This July" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/06/FF_2021_Image_01_Mid_Res_EDit_1-348x180.png" class="entry-image attachment-post" alt="FreedomFest" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/">Fun Things to Do at FreedomFest This July</a></h2></header><div class="entry-content"><p>We already have more than 2,000 registered attendees for FreedomFest next month. &#x02026; <a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/" class="more-link">[Read More...]</a></p></div></article><article class="post-2850 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2021/04/wheres-walter-lippmann-when-we-need-him/" title="Where&#8217;s Walter Lippmann when we need him?" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/04/Walter-Lippmann_Quote_01-348x180.png" class="entry-image attachment-post" alt="Walter Lippmann" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/04/wheres-walter-lippmann-when-we-need-him/">Where&#8217;s Walter Lippmann when we need him?</a></h2></header><div class="entry-content"><p>Columnist and author Walter Lippmann (1889-1974) was considered the most &#x02026; <a href="http://mskousen.com/2021/04/wheres-walter-lippmann-when-we-need-him/" class="more-link">[Read More...]</a></p></div></article><article class="post-2831 post type-post status-publish format-standard sticky category-articles category-featured-article category-featured-post category-featured-story category-gross-output category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2021/03/business-to-business-b2b-spending-grows-faster-than-gdp-3/" title="Gross Output (GO) Growth Outpaces GDP Again to Suggest Robust Recovery" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2021/03/GO_Press_Release_2020-03-25_Figure_1_GO_Adj_vs_GDP_Rate_of_Change-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2021/03/business-to-business-b2b-spending-grows-faster-than-gdp-3/">Gross Output (GO) Growth Outpaces GDP Again to Suggest Robust Recovery</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, March 25, 2021): On March 25, 2021, the federal Bureau &#x02026; <a href="http://mskousen.com/2021/03/business-to-business-b2b-spending-grows-faster-than-gdp-3/" class="more-link">[Read More...]</a></p></div></article><article class="post-2810 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-article category-featured-post category-featured-story category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/12/business-to-business-b2b-spending-grows-faster-than-gdp/" title="Business-to-Business (B2B) Spending Grows Faster Than GDP!" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/07/GO_Release_2020_Q1_a-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/12/business-to-business-b2b-spending-grows-faster-than-gdp/">Business-to-Business (B2B) Spending Grows Faster Than GDP!</a></h2></header><div class="entry-content"><p>Washington, DC (Tuesday, December 22, 2020): On December 22, 2020, the federal &#x02026; <a href="http://mskousen.com/2020/12/business-to-business-b2b-spending-grows-faster-than-gdp/" class="more-link">[Read More...]</a></p></div></article><article class="post-2786 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-article category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/12/ideal-holiday-gift-new-10th-anniversary-release-of-maxims-of-wall-street/" title="Ideal Holiday Gift! New 10th Anniversary Release of “The Maxims of Wall Street”" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/12/Maxims_10th_Anniv_Ed_Cover_01-348x180.png" class="entry-image attachment-post" alt="Maxims" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/12/ideal-holiday-gift-new-10th-anniversary-release-of-maxims-of-wall-street/">Ideal Holiday Gift! New 10th Anniversary Release of “The Maxims of Wall Street”</a></h2></header><div class="entry-content"><p>Dear friends,

A hundred years ago, in 1920, the great author and poet Rudyard &#x02026; <a href="http://mskousen.com/2020/12/ideal-holiday-gift-new-10th-anniversary-release-of-maxims-of-wall-street/" class="more-link">[Read More...]</a></p></div></article><article class="post-2767 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/11/ezra-taft-bensons-remarks-at-fee-headquarters-in-new-york-may-1977/" title="Ezra Taft Benson’s Remarks at FEE Headquarters in New York, May 1977" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/11/Ezra-Taft-Benson_01-348x180.jpg" class="entry-image attachment-post" alt="Ezra Taft Benson" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/11/ezra-taft-bensons-remarks-at-fee-headquarters-in-new-york-may-1977/">Ezra Taft Benson’s Remarks at FEE Headquarters in New York, May 1977</a></h2></header><div class="entry-content"><p>In 2001-02, I served as president of the Foundation for Economic Education &#x02026; <a href="http://mskousen.com/2020/11/ezra-taft-bensons-remarks-at-fee-headquarters-in-new-york-may-1977/" class="more-link">[Read More...]</a></p></div></article><article class="post-2759 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/11/elder-ezra-taft-benson-speaks-in-communist-russia/" title="Elder Ezra Taft Benson Speaks in Communist Russia" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/11/Ezra-Taft-Benson_1959-348x180.jpg" class="entry-image attachment-post" alt="Ezra Taft Benson in Russia" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/11/elder-ezra-taft-benson-speaks-in-communist-russia/">Elder Ezra Taft Benson Speaks in Communist Russia</a></h2></header><div class="entry-content"><p>&nbsp;



&nbsp;

“It was the most heart-rending and most inspiring scene &#x02026; <a href="http://mskousen.com/2020/11/elder-ezra-taft-benson-speaks-in-communist-russia/" class="more-link">[Read More...]</a></p></div></article><article class="post-2733 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/10/10-lessons-for-10-10-2020/" title="10 LESSONS FOR 10-10-2020" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/10/2020-10-Lessons-348x180.png" class="entry-image attachment-post" alt="lessons" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/10/10-lessons-for-10-10-2020/">10 LESSONS FOR 10-10-2020</a></h2></header><div class="entry-content"><p>This article was originally published on the FreedomFest Forum on October 10, &#x02026; <a href="http://mskousen.com/2020/10/10-lessons-for-10-10-2020/" class="more-link">[Read More...]</a></p></div></article><article class="post-2723 post type-post status-publish format-standard sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go-2/" title="GO-Day Celebration" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/10/GO_DAY-Celebration-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go-2/">GO-Day Celebration</a></h2></header><div class="entry-content"><p>Dear friends,

Good news!  For the first time, the federal government (BEA) &#x02026; <a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go-2/" class="more-link">[Read More...]</a></p></div></article><article class="post-2716 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go/" title="Macroeconomics on the GO: How Wall Street Economic Analysts Use Gross Output (GO)" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/10/GO_Release_2020_Q2_b-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go/">Macroeconomics on the GO: How Wall Street Economic Analysts Use Gross Output (GO)</a></h2></header><div class="entry-content"><p>Here are two examples of how private economic research firms are using gross &#x02026; <a href="http://mskousen.com/2020/10/macroeconomics-on-the-go-how-wall-street-economic-analysts-use-gross-output-go/" class="more-link">[Read More...]</a></p></div></article><article class="post-2686 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-gross-output category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/07/despite-first-decline-in-more-than-a-decade-for-q1-gross-output-go-might-still-offer-hope-for-a-robust-recovery-in-late-2020/" title="Despite First Decline in More Than a Decade for Q1, Gross Output (GO) Might Still Offer Hope for a Robust Recovery in Late 2020" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/10/Mark_Skousen_Schumpeter_Lecture_2017_Stockholm_02-348x180.jpg" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/07/despite-first-decline-in-more-than-a-decade-for-q1-gross-output-go-might-still-offer-hope-for-a-robust-recovery-in-late-2020/">Despite First Decline in More Than a Decade for Q1, Gross Output (GO) Might Still Offer Hope for a Robust Recovery in Late 2020</a></h2></header><div class="entry-content"><p>Washington, DC (Tuesday, July 7, 2020):  On July 6, 2020, the federal Bureau of &#x02026; <a href="http://mskousen.com/2020/07/despite-first-decline-in-more-than-a-decade-for-q1-gross-output-go-might-still-offer-hope-for-a-robust-recovery-in-late-2020/" class="more-link">[Read More...]</a></p></div></article><article class="post-2673 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-freedomfest category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/06/my-schedule-at-freedomfest-2020/" title="My Schedule at FreedomFest 2020" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/06/FF_2020_Banner_01-348x180.jpg" class="entry-image attachment-post" alt="FreedomFest" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/06/my-schedule-at-freedomfest-2020/">My Schedule at FreedomFest 2020</a></h2></header><div class="entry-content"><p>by Mark Skousen
Editor, Forecasts &amp; Strategies


&nbsp;

Dear &#x02026; <a href="http://mskousen.com/2020/06/my-schedule-at-freedomfest-2020/" class="more-link">[Read More...]</a></p></div></article><article class="post-2659 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-featured-story category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/01/40-year-of-forecasts-strategies/" title="40 Year of Forecasts &#038; Strategies" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/01/Skousen-with-Books-348x180.jpg" class="entry-image attachment-post" alt="Forecasts &amp; Strategies" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/01/40-year-of-forecasts-strategies/">40 Year of Forecasts &#038; Strategies</a></h2></header><div class="entry-content"><p>Dear friends,

My publisher, Salem Eagle, has just posted my special 40th &#x02026; <a href="http://mskousen.com/2020/01/40-year-of-forecasts-strategies/" class="more-link">[Read More...]</a></p></div></article><article class="post-2652 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-gross-output category-main tag-economy tag-go tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2020/01/u-s-economy-on-the-go-total-spending-accelerates/" title="U.S. Economy on the GO:  Total Spending Accelerates" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2020/01/DivInvest_Liberty-All-Star-Growth-Fund_Featured_Image-348x180.png" class="entry-image attachment-post" alt="GO" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2020/01/u-s-economy-on-the-go-total-spending-accelerates/">U.S. Economy on the GO:  Total Spending Accelerates</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, January 9, 2020):  On January 9, 2020, the Bureau of &#x02026; <a href="http://mskousen.com/2020/01/u-s-economy-on-the-go-total-spending-accelerates/" class="more-link">[Read More...]</a></p></div></article><article class="post-2633 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/10/theres-much-ruin-in-a-nation-modern-monetary-theory/" title="THERE’S MUCH RUIN IN A NATION: MODERN MONETARY THEORY" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/10/Figure-1-Aggregate_Demand-to-Full-Employment-348x180.jpg" class="entry-image attachment-post" alt="MODERN MONETARY THEORY" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/10/theres-much-ruin-in-a-nation-modern-monetary-theory/">THERE’S MUCH RUIN IN A NATION: MODERN MONETARY THEORY</a></h2></header><div class="entry-content"><p>By Mark Skousen
Chapman University
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d407e6662787e68634d6e656c7d606c6323686978">[email&#160;protected]</a>
“Today, as in the &#x02026; <a href="http://mskousen.com/2019/10/theres-much-ruin-in-a-nation-modern-monetary-theory/" class="more-link">[Read More...]</a></p></div></article><article class="post-2623 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-article category-featured-post category-featured-story category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/10/steve-forbes-on-the-go-i-make-the-forbes-400-richest-issue/" title="Steve Forbes on the GO:  I Make the Forbes 400 Richest Issue!" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/10/Mark_Steve_Forbes_Interview-2019-348x180.png" class="entry-image attachment-post" alt="Forbes" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/10/steve-forbes-on-the-go-i-make-the-forbes-400-richest-issue/">Steve Forbes on the GO:  I Make the Forbes 400 Richest Issue!</a></h2></header><div class="entry-content"><p>I’m mentioned on page 22 for my gross output (GO) model. (Sorry, I may be worth &#x02026; <a href="http://mskousen.com/2019/10/steve-forbes-on-the-go-i-make-the-forbes-400-richest-issue/" class="more-link">[Read More...]</a></p></div></article><article class="post-2600 post type-post status-publish format-standard sticky category-articles category-featured-article category-great-economists category-interviews category-main tag-friedrich-hayek tag-henry-hazlitt tag-isaac-newton tag-mark-skousen tag-milton-friedman entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/08/my-intellectual-ancestors/" title="MY INTELLECTUAL ANCESTORS" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/08/Henry_Hazlit_tribute_1984-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/08/my-intellectual-ancestors/">MY INTELLECTUAL ANCESTORS</a></h2></header><div class="entry-content"><p>BY MARK SKOUSEN
 Presidential Fellow, Chapman University

"If I have seen a &#x02026; <a href="http://mskousen.com/2019/08/my-intellectual-ancestors/" class="more-link">[Read More...]</a></p></div></article><article class="post-2587 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/07/trade-war-threatens-recession/" title="Trade War Threatens Recession" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/07/US_China_Trade_War_01_crashing_containers-348x180.png" class="entry-image attachment-post" alt="Trade" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/07/trade-war-threatens-recession/">Trade War Threatens Recession</a></h2></header><div class="entry-content"><p>Washington, DC (Monday, July 29, 2019):

On July 19, 2019, the federal &#x02026; <a href="http://mskousen.com/2019/07/trade-war-threatens-recession/" class="more-link">[Read More...]</a></p></div></article><article class="post-2579 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-freedomfest entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/07/my-schedule-at-freedomfest-2019/" title="MY SCHEDULE AT FREEDOMFEST 2019" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/07/FF_Website_Image_01-348x180.png" class="entry-image attachment-post" alt="FreedomFest" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/07/my-schedule-at-freedomfest-2019/">MY SCHEDULE AT FREEDOMFEST 2019</a></h2></header><div class="entry-content"><p>by Mark Skousen
Editor, Forecasts &amp; Strategies
&nbsp;

Dear FreedomFest &#x02026; <a href="http://mskousen.com/2019/07/my-schedule-at-freedomfest-2019/" class="more-link">[Read More...]</a></p></div></article><article class="post-2567 post type-post status-publish format-standard has-post-thumbnail sticky category-austrian-economics-article category-featured-post category-main tag-austrian-economics tag-chicago-economics tag-economy tag-financial-crisis tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/05/austrian-vs-chicago-economists-response-to-the-2008-financial-crisis/" title="AUSTRIAN VS. CHICAGO ECONOMISTS: RESPONSE TO THE 2008 FINANCIAL CRISIS" class="alignnone"><img width="116" height="180" src="http://mskousen.com/wp-content/uploads/2010/01/vccoversm.jpg" class="entry-image attachment-post" alt="Austrian" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/05/austrian-vs-chicago-economists-response-to-the-2008-financial-crisis/">AUSTRIAN VS. CHICAGO ECONOMISTS: RESPONSE TO THE 2008 FINANCIAL CRISIS</a></h2></header><div class="entry-content"><p>By Mark Skousen
Updated in 2019
 “Blessed paper credit! Last and best &#x02026; <a href="http://mskousen.com/2019/05/austrian-vs-chicago-economists-response-to-the-2008-financial-crisis/" class="more-link">[Read More...]</a></p></div></article><article class="post-2562 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/04/go-confirms-a-slow-growth-economy-as-we-enter-2019/" title="GO Confirms a Slow-Growth Economy as We Enter 2019" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2019/04/GO_Press_Release_2019-04-19_Figure_1_GO_Adj_vs_GDP_Rate_of_Change-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/04/go-confirms-a-slow-growth-economy-as-we-enter-2019/">GO Confirms a Slow-Growth Economy as We Enter 2019</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, April 19, 2019): Today the federal government released &#x02026; <a href="http://mskousen.com/2019/04/go-confirms-a-slow-growth-economy-as-we-enter-2019/" class="more-link">[Read More...]</a></p></div></article><article class="post-2552 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2019/02/the-us-economy-is-not-slowing-down-business-spending-soars/" title="The US Economy is NOT Slowing Down. Business Spending Soars!" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/11/2018-Q2-GO_and_B2B_2-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2019/02/the-us-economy-is-not-slowing-down-business-spending-soars/">The US Economy is NOT Slowing Down. Business Spending Soars!</a></h2></header><div class="entry-content"><p>By Mark Skousen
Editor, Forecasts &amp; Strategies
Washington, DC (Thursday, &#x02026; <a href="http://mskousen.com/2019/02/the-us-economy-is-not-slowing-down-business-spending-soars/" class="more-link">[Read More...]</a></p></div></article><article class="post-2543 post type-post status-publish format-standard sticky category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/11/the-economist-publishes-new-ad-for-making-of-modern-economics/" title="The Economist Publishes New Ad for &#8220;Making of Modern Economics&#8221;" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/11/MME-Ad-for-Economist-Nov2018-348x180.png" class="entry-image attachment-post" alt="Making of Modern Economics" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/11/the-economist-publishes-new-ad-for-making-of-modern-economics/">The Economist Publishes New Ad for &#8220;Making of Modern Economics&#8221;</a></h2></header><div class="entry-content"><p>The November 24th issue of The Economist, page 73, is running a new full-page &#x02026; <a href="http://mskousen.com/2018/11/the-economist-publishes-new-ad-for-making-of-modern-economics/" class="more-link">[Read More...]</a></p></div></article><article class="post-2532 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/11/gross-output-indicates-continued-boom-in-the-u-s-economy-as-business-spending-expands-rapidly-in-q2/" title="Gross Output Indicates Continued Boom in the U.S. Economy as Business Spending Expands Rapidly in Q2" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/11/2018-Q2-GO_and_B2B_2-348x180.png" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/11/gross-output-indicates-continued-boom-in-the-u-s-economy-as-business-spending-expands-rapidly-in-q2/">Gross Output Indicates Continued Boom in the U.S. Economy as Business Spending Expands Rapidly in Q2</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, November 1, 2018):  Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/11/gross-output-indicates-continued-boom-in-the-u-s-economy-as-business-spending-expands-rapidly-in-q2/" class="more-link">[Read More...]</a></p></div></article><article class="post-2497 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/10/adam-smith-and-the-making-of-modern-economics/" title="ADAM SMITH AND THE MAKING OF MODERN ECONOMICS" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/10/ADAM-SMITH-AND-THE-MAKING-OF-MODERN-ECONOMICS_2018-10-08_01-348x180.png" class="entry-image attachment-post" alt="Adam Smith" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/10/adam-smith-and-the-making-of-modern-economics/">ADAM SMITH AND THE MAKING OF MODERN ECONOMICS</a></h2></header><div class="entry-content"><p>By Mark Skousen
Presidential Fellow, Chapman &#x02026; <a href="http://mskousen.com/2018/10/adam-smith-and-the-making-of-modern-economics/" class="more-link">[Read More...]</a></p></div></article><article class="post-2489 post type-post status-publish format-standard sticky category-featured-post category-gross-output category-main tag-economy tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/07/gross-output-us-economy-continues-to-expand-but-business-spending-slows-temporarily/" title="US Economy Continues to Expand, but Business Spending Slows Temporarily" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/07/GO_Press_Release_2018-07-20_Figure_2_Total_Business_vs_Consumer_Spending-348x180.png" class="entry-image attachment-post" alt="Gross output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/07/gross-output-us-economy-continues-to-expand-but-business-spending-slows-temporarily/">US Economy Continues to Expand, but Business Spending Slows Temporarily</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, July 20, 2018):  Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/07/gross-output-us-economy-continues-to-expand-but-business-spending-slows-temporarily/" class="more-link">[Read More...]</a></p></div></article><article class="post-2478 post type-post status-publish format-standard has-post-thumbnail sticky category-featured-post category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/07/steve-forbes-remarks-on-economics-triple-crown-to-mark-skousen/" title="Full Remarks by Steve Forbes On the Presentation of a Triple Crown in Economics to Mark Skousen" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/07/Steve_Forbes_FF_2018_01-348x180.jpg" class="entry-image attachment-post" alt="Steve Forbes" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/07/steve-forbes-remarks-on-economics-triple-crown-to-mark-skousen/">Full Remarks by Steve Forbes On the Presentation of a Triple Crown in Economics to Mark Skousen</a></h2></header><div class="entry-content"><p>The following are Mr. Forbes remarks following Skousen’s session on “Adam Smith, &#x02026; <a href="http://mskousen.com/2018/07/steve-forbes-remarks-on-economics-triple-crown-to-mark-skousen/" class="more-link">[Read More...]</a></p></div></article><article class="post-2462 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/07/steve-forbes-awards-mark-skousen-a-triple-crown-in-economics/" title="STEVE FORBES AWARDS MARK SKOUSEN A TRIPLE CROWN IN ECONOMICS" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/07/Tripple_Crown_Featured_Image-Front-348x180.jpg" class="entry-image attachment-post" alt="Steve Forbes" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/07/steve-forbes-awards-mark-skousen-a-triple-crown-in-economics/">STEVE FORBES AWARDS MARK SKOUSEN A TRIPLE CROWN IN ECONOMICS</a></h2></header><div class="entry-content"><p>For Immediate Release
July 18, 2018

Washington, DC:  Steve Forbes, chairman &#x02026; <a href="http://mskousen.com/2018/07/steve-forbes-awards-mark-skousen-a-triple-crown-in-economics/" class="more-link">[Read More...]</a></p></div></article><article class="post-2440 post type-post status-publish format-standard sticky category-featured-article category-featured-post category-featured-story category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/04/mark-skousens-article-on-revista-procesos-de-mercado-review-of-market-processes/">Mark Skousen&#8217;s article on Revista Procesos de Mercado (Review of Market Processes)</a></h2></header><div class="entry-content"><p>Revista Procesos de Mercado (Review of Market Processes) has just published Mark &#x02026; <a href="http://mskousen.com/2018/04/mark-skousens-article-on-revista-procesos-de-mercado-review-of-market-processes/" class="more-link">[Read More...]</a></p></div></article><article class="post-2436 post type-post status-publish format-standard sticky category-articles category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/04/away-we-go-the-economy-is-growing-faster-than-expected/">If GDP Lags, Watch the Economy GO</a></h2></header><div class="entry-content"><p>‘Gross output’ reflects the full value of the supply chain, and it portends much &#x02026; <a href="http://mskousen.com/2018/04/away-we-go-the-economy-is-growing-faster-than-expected/" class="more-link">[Read More...]</a></p></div></article><article class="post-2414 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-gross-output category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/04/away-we-go-business-spending-accelerates-in-4th-quarter-2017/" title="Away We GO: Business Spending Accelerates in 4th quarter 2017" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/10/4-stage_model_02b-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/04/away-we-go-business-spending-accelerates-in-4th-quarter-2017/">Away We GO: Business Spending Accelerates in 4th quarter 2017</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, April 19, 2018)

Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/04/away-we-go-business-spending-accelerates-in-4th-quarter-2017/" class="more-link">[Read More...]</a></p></div></article><article class="post-2404 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-gross-output category-main tag-david-ranson tag-gdp tag-go tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/01/go-slow-new-leading-indicator-predicted-slowdown-in-gdp/" title="GO Slow: New Leading Indicator Predicted Slowdown in GDP" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/01/David_R_Chart_2017_Q3-REDUX_01-348x180.png" class="entry-image attachment-post" alt="GO" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/01/go-slow-new-leading-indicator-predicted-slowdown-in-gdp/">GO Slow: New Leading Indicator Predicted Slowdown in GDP</a></h2></header><div class="entry-content"><p>by Mark Skousen
Presidential Fellow, Chapman University
Editor, Forecasts &#x02026; <a href="http://mskousen.com/2018/01/go-slow-new-leading-indicator-predicted-slowdown-in-gdp/" class="more-link">[Read More...]</a></p></div></article><article class="post-2390 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-economics-articles category-featured-story category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2018/01/third-quarter-gross-output-and-b2b-spending-gain-momentum/" title="THIRD QUARTER GROSS OUTPUT AND B2B SPENDING GAIN MOMENTUM" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2018/01/GO_Press_Release_2018-01-19_Figure_1_GO_Adj_vs_GDP_Rate_of_Change-348x180.png" class="entry-image attachment-post" alt="gross output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2018/01/third-quarter-gross-output-and-b2b-spending-gain-momentum/">THIRD QUARTER GROSS OUTPUT AND B2B SPENDING GAIN MOMENTUM</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, January 19, 2018): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2018/01/third-quarter-gross-output-and-b2b-spending-gain-momentum/" class="more-link">[Read More...]</a></p></div></article><article class="post-2374 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-story category-gross-output category-main category-news tag-economy tag-gdp tag-gross-output entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/" title="2ND QUARTER GROSS OUTPUT SHOWS SURPRISE SLOWDOWN IN ECONOMY" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2015/09/SoP3coverweb2-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/">2ND QUARTER GROSS OUTPUT SHOWS SURPRISE SLOWDOWN IN ECONOMY</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, November 2, 2017): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2285 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-featured-post category-main tag-economic-logic tag-economics tag-economics-education tag-textbook entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" title="ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/10/Economic-Logic-Cover-5th-Edition07-08-2017-EDITED_01b_Front_600x750-348x180.jpg" class="entry-image attachment-post" alt="Economic Logic" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/">ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM</a></h2></header><div class="entry-content"><p>“Mark Skousen is America’s leading economic author because he roots his luminous &#x02026; <a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" class="more-link">[Read More...]</a></p></div></article><article class="post-2270 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-gross-output category-main tag-financial-freedom tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/" title="RAPID GROWTH IN 1ST QUARTER GO:  ECONOMY IS NOT SLOWING DOWN" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/07/GO_Press_Release_2017-07-26_Figure_1-348x180.jpg" class="entry-image attachment-post" alt="Gross Output" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/">RAPID GROWTH IN 1ST QUARTER GO:  ECONOMY IS NOT SLOWING DOWN</a></h2></header><div class="entry-content"><p>By: MARK SKOUSEN

Washington, DC (Wednesday, July 26, 2017): Gross output &#x02026; <a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/" class="more-link">[Read More...]</a></p></div></article><article class="post-2250 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-gross-output category-main category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/" title="GROSS OUTPUT AND B2B INDEX ADVANCE SHARPLY AFTER ELECTION" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/04/2016-Q4-GO_and_B2B_1-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/">GROSS OUTPUT AND B2B INDEX ADVANCE SHARPLY AFTER ELECTION</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, April 21, 2017): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/" class="more-link">[Read More...]</a></p></div></article><article class="post-2199 post type-post status-publish format-standard sticky category-economics-articles category-gross-output category-main tag-economics entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/" title="SECOND QUARTER GROSS OUTPUT AND B2B INDEX INCREASE, STILL NO SIGNIFICANT GROWTH OF THE U.S. ECONOMY." class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/11/Press_Release_2016-11-03_Graph_02-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/">SECOND QUARTER GROSS OUTPUT AND B2B INDEX INCREASE, STILL NO SIGNIFICANT GROWTH OF THE U.S. ECONOMY.</a></h2></header><div class="entry-content"><p>By Mark Skousen

Washington, DC (Thursday, November 3, 2016):  Gross output, &#x02026; <a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2164 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/" title="FIRST QUARTER GROSS OUTPUT AND B2B INDEX POINT TO NEGLIGIBLE GROWTH OF THE U.S. ECONOMY" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/07/Press_Release_2016-07-21_Graph_01-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/">FIRST QUARTER GROSS OUTPUT AND B2B INDEX POINT TO NEGLIGIBLE GROWTH OF THE U.S. ECONOMY</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, July 21, 2016):  U. S. economic activity is still &#x02026; <a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2145 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/" title="HOW BEN FRANKLIN SAVED THE POST OFFICE AND HELPED UNIFY AMERICA" class="alignnone"><img width="1" height="1" src="http://mskousen.com/wp-content/uploads/2016/07/B_Fanklin_Stamp_002.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/">HOW BEN FRANKLIN SAVED THE POST OFFICE AND HELPED UNIFY AMERICA</a></h2></header><div class="entry-content"><p>By Mark Skousen
Special to the Franklin Prosperity Report
July 4, &#x02026; <a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/" class="more-link">[Read More...]</a></p></div></article><article class="post-2137 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/06/freedomfest-fun-activities/" title="FreedomFest Fun Activities" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/06/FF_White_Mates_in_Two-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/06/freedomfest-fun-activities/">FreedomFest Fun Activities</a></h2></header><div class="entry-content"><p>In addition to all the great debates, presentation and hundreds of vendors in &#x02026; <a href="http://mskousen.com/2016/06/freedomfest-fun-activities/" class="more-link">[Read More...]</a></p></div></article><article class="post-2128 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/04/big-news-the-bureau-of-economic-analysis-bea-has-changed-its-definition-of-gdp-that-starts-with-gross-output/">Big news:  the Bureau of Economic Analysis (BEA) has changed its definition of GDP that starts with Gross Output.</a></h2></header><div class="entry-content"><p>This is a significant breakthrough, which I have encouraged them to do for some &#x02026; <a href="http://mskousen.com/2016/04/big-news-the-bureau-of-economic-analysis-bea-has-changed-its-definition-of-gdp-that-starts-with-gross-output/" class="more-link">[Read More...]</a></p></div></article><article class="post-2109 post type-post status-publish format-standard sticky category-economics-articles category-main category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/" title="FOURTH QUARTER GROSS OUTPUT AND B2B INDEX POINT TO BUSINESS RECESSION" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/04/Press_Release_2016-04-21_Graph_01_Original-348x180.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/">FOURTH QUARTER GROSS OUTPUT AND B2B INDEX POINT TO BUSINESS RECESSION</a></h2></header><div class="entry-content"><p>By Mark Skousen

April 21, 2016

Washington, DC (Thursday, April 21, 2016):  &#x02026; <a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/" class="more-link">[Read More...]</a></p></div></article><article class="post-2102 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/03/cato-institute-policy-forum-go-beyond-gdp-what-really-drives-the-economy/">CATO INSTITUTE POLICY FORUM: “GO Beyond GDP: What Really Drives the Economy?”</a></h2></header><div class="entry-content"><p>We hear constantly that consumer spending is 70% of GDP and that consumer &#x02026; <a href="http://mskousen.com/2016/03/cato-institute-policy-forum-go-beyond-gdp-what-really-drives-the-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2095 post type-post status-publish format-standard sticky category-main category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/" title="ANNOUNCING THE NEW THIRD EDITION OF “THE MAKING OF MODERN ECONOMICS” BY MARK SKOUSEN" class="alignnone"><img width="333" height="180" src="http://mskousen.com/wp-content/uploads/2016/03/Making-of-Modern-Economics-3rd-ed-333x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/">ANNOUNCING THE NEW THIRD EDITION OF “THE MAKING OF MODERN ECONOMICS” BY MARK SKOUSEN</a></h2></header><div class="entry-content"><p>March 9, 2016: Today marks the 240th anniversary of the publication of “The &#x02026; <a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/" class="more-link">[Read More...]</a></p></div></article><article class="post-1947 post type-post status-publish format-standard has-post-thumbnail sticky category-austrian-economics-article category-economics-articles category-gross-output category-main category-news category-skousen-books entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/" title="Announcing the New Third Edition of &#8220;The Structure of Production&#8221;" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2015/09/SoP3coverweb2-348x180.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/">Announcing the New Third Edition of &#8220;The Structure of Production&#8221;</a></h2></header><div class="entry-content"><p>Federal Government Introduces a New Macro Statistic: A Triumph in Supply-side &#x02026; <a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/" class="more-link">[Read More...]</a></p></div></article><article class="post-769 post type-post status-publish format-standard sticky category-articles category-liberty-magazine category-main tag-milton-friedman entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2007/09/my-friendly-fights-with-dr-friedman/" title="My Friendly Fights with Dr. Friedman" class="alignnone"><img width="215" height="180" src="http://mskousen.com/wp-content/uploads/2010/01/friedman270.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2007/09/my-friendly-fights-with-dr-friedman/">My Friendly Fights with Dr. Friedman</a></h2></header><div class="entry-content"><p>The Rational, The Relentless - Liberty Magazine - September 2007

by Mark &#x02026; <a href="http://mskousen.com/2007/09/my-friendly-fights-with-dr-friedman/" class="more-link">[Read More...]</a></p></div></article></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><a href="http://mskousen.com/economics-books/the-making-of-modern-economics/"><img src="http://148.130.4.100/~skom50/wp-content/uploads/2014/11/The-Making-of-Modern-Economics-ad-e1416908616576.jpg" alt="The Making of Modern Economics" width="260" height="173" /></a></p>
</div>
		</div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ned Piplovic</span> on <a href="http://mskousen.com/2021/09/are-we-rome/#comment-126180">Are We Rome?</a></li><li class="recentcomments"><span class="comment-author-link">Alison Cline</span> on <a href="http://mskousen.com/2021/09/are-we-rome/#comment-126178">Are We Rome?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://aipaintingplus.com' rel='external nofollow ugc' class='url'>disenfecting columbia mo,</a></span> on <a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/#comment-123644">Announcing the New Third Edition of &#8220;The Structure of Production&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://uz.heldforranson.com/' rel='external nofollow ugc' class='url'>Vidor</a></span> on <a href="http://mskousen.com/2014/05/marx-madness-is-back/#comment-123502">Marx Madness is Back</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://ls.blueplanet.consulting/' rel='external nofollow ugc' class='url'>Neci</a></span> on <a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/#comment-123460">Fun Things to Do at FreedomFest This July</a></li></ul></div></section></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="http://mskousen.com/2021/09/despite-higher-inflation-the-u-s-economy-continues-to-boom-gross-output-go-hits-50-trillion/">Despite Higher Inflation, the U.S. Economy Continues to Boom: Gross Output (GO) Hits $50 Trillion!</a>
									</li>
											<li>
					<a href="http://mskousen.com/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/" aria-current="page">America’s Success Story is Due to a Little-Known Clause in the Constitution</a>
									</li>
											<li>
					<a href="http://mskousen.com/2021/09/are-we-rome/">Are We Rome?</a>
									</li>
											<li>
					<a href="http://mskousen.com/2021/06/while-inflation-threatens-the-u-s-economy-is-firing-on-all-cylinders/">While Inflation Threatens, the U.S. Economy is Firing on All Cylinders</a>
									</li>
											<li>
					<a href="http://mskousen.com/2021/06/fun-things-to-do-at-freedomfest-this-july/">Fun Things to Do at FreedomFest This July</a>
									</li>
											<li>
					<a href="http://mskousen.com/2021/04/wheres-walter-lippmann-when-we-need-him/">Where&#8217;s Walter Lippmann when we need him?</a>
									</li>
											<li>
					<a href="http://mskousen.com/2021/03/business-to-business-b2b-spending-grows-faster-than-gdp-3/">Gross Output (GO) Growth Outpaces GDP Again to Suggest Robust Recovery</a>
									</li>
					</ul>

		</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>

			<ul>
					<li class="cat-item cat-item-2"><a href="http://mskousen.com/category/adam-smith/">Adam Smith</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mskousen.com/category/articles/">Articles</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mskousen.com/category/austrian-economics-article/">Austrian Economics Article</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mskousen.com/category/ayn-rand/">Ayn Rand</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mskousen.com/category/benjamin-franklin/">Benjamin Franklin</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://mskousen.com/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mskousen.com/category/capitalism/">Capitalism</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://mskousen.com/category/economics-articles/">Economics</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://mskousen.com/category/featured-article/">Featured article</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://mskousen.com/category/featured-post/">Featured Post</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://mskousen.com/category/featured-story/">Featured Story</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mskousen.com/category/forbes/">Forbes</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://mskousen.com/category/forecasts-strategies/">Forecasts &amp; Strategies</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mskousen.com/category/free-markets/">Free Markets</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://mskousen.com/category/freedomfest/">FreedomFest</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://mskousen.com/category/great-economics/">Great Economics</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://mskousen.com/category/great-economists/">Great Economists</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://mskousen.com/category/gross-output/">Gross Output</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://mskousen.com/category/hedge-fund-trader/">Hedge Fund Trader</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://mskousen.com/category/human-events/">Human Events</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mskousen.com/category/ideas-on-liberty-and-the-freeman/">Ideas on Liberty and The Freeman</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://mskousen.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://mskousen.com/category/investing-articles/">Investing Articles</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://mskousen.com/category/investments-and-the-stock-market/">Investments &amp; Markets</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://mskousen.com/category/leisure/">Leisure</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://mskousen.com/category/libertarianism/">Libertarianism</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://mskousen.com/category/liberty-magazine/">Liberty Magazine</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mskousen.com/category/main/">Main</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://mskousen.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://mskousen.com/category/personal-finance/">Personal Finance</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://mskousen.com/category/philosophers-and-businessmen/">Philosophers and Businessmen</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://mskousen.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://mskousen.com/category/skousen-books/">Skousen Books</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://mskousen.com/category/social-security-pledge/">Social Security Pledge</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://mskousen.com/category/speeches/">Speeches</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://mskousen.com/category/thinkers/">Thinkers</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://mskousen.com/category/wall-street-journal/">Wall Street Journal</a>
</li>
			</ul>

			</div></section><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://mskousen.com/2021/09/'> September 2021 </option>
	<option value='http://mskousen.com/2021/06/'> June 2021 </option>
	<option value='http://mskousen.com/2021/04/'> April 2021 </option>
	<option value='http://mskousen.com/2021/03/'> March 2021 </option>
	<option value='http://mskousen.com/2020/12/'> December 2020 </option>
	<option value='http://mskousen.com/2020/11/'> November 2020 </option>
	<option value='http://mskousen.com/2020/10/'> October 2020 </option>
	<option value='http://mskousen.com/2020/07/'> July 2020 </option>
	<option value='http://mskousen.com/2020/06/'> June 2020 </option>
	<option value='http://mskousen.com/2020/04/'> April 2020 </option>
	<option value='http://mskousen.com/2020/01/'> January 2020 </option>
	<option value='http://mskousen.com/2019/10/'> October 2019 </option>
	<option value='http://mskousen.com/2019/08/'> August 2019 </option>
	<option value='http://mskousen.com/2019/07/'> July 2019 </option>
	<option value='http://mskousen.com/2019/05/'> May 2019 </option>
	<option value='http://mskousen.com/2019/04/'> April 2019 </option>
	<option value='http://mskousen.com/2019/02/'> February 2019 </option>
	<option value='http://mskousen.com/2018/11/'> November 2018 </option>
	<option value='http://mskousen.com/2018/10/'> October 2018 </option>
	<option value='http://mskousen.com/2018/07/'> July 2018 </option>
	<option value='http://mskousen.com/2018/04/'> April 2018 </option>
	<option value='http://mskousen.com/2018/01/'> January 2018 </option>
	<option value='http://mskousen.com/2017/11/'> November 2017 </option>
	<option value='http://mskousen.com/2017/10/'> October 2017 </option>
	<option value='http://mskousen.com/2017/07/'> July 2017 </option>
	<option value='http://mskousen.com/2017/04/'> April 2017 </option>
	<option value='http://mskousen.com/2017/01/'> January 2017 </option>
	<option value='http://mskousen.com/2016/11/'> November 2016 </option>
	<option value='http://mskousen.com/2016/10/'> October 2016 </option>
	<option value='http://mskousen.com/2016/07/'> July 2016 </option>
	<option value='http://mskousen.com/2016/06/'> June 2016 </option>
	<option value='http://mskousen.com/2016/04/'> April 2016 </option>
	<option value='http://mskousen.com/2016/03/'> March 2016 </option>
	<option value='http://mskousen.com/2016/01/'> January 2016 </option>
	<option value='http://mskousen.com/2015/12/'> December 2015 </option>
	<option value='http://mskousen.com/2015/11/'> November 2015 </option>
	<option value='http://mskousen.com/2015/09/'> September 2015 </option>
	<option value='http://mskousen.com/2015/08/'> August 2015 </option>
	<option value='http://mskousen.com/2015/07/'> July 2015 </option>
	<option value='http://mskousen.com/2015/05/'> May 2015 </option>
	<option value='http://mskousen.com/2015/01/'> January 2015 </option>
	<option value='http://mskousen.com/2014/12/'> December 2014 </option>
	<option value='http://mskousen.com/2014/11/'> November 2014 </option>
	<option value='http://mskousen.com/2014/10/'> October 2014 </option>
	<option value='http://mskousen.com/2014/09/'> September 2014 </option>
	<option value='http://mskousen.com/2014/08/'> August 2014 </option>
	<option value='http://mskousen.com/2014/07/'> July 2014 </option>
	<option value='http://mskousen.com/2014/06/'> June 2014 </option>
	<option value='http://mskousen.com/2014/05/'> May 2014 </option>
	<option value='http://mskousen.com/2014/04/'> April 2014 </option>
	<option value='http://mskousen.com/2014/02/'> February 2014 </option>
	<option value='http://mskousen.com/2013/12/'> December 2013 </option>
	<option value='http://mskousen.com/2013/11/'> November 2013 </option>
	<option value='http://mskousen.com/2013/10/'> October 2013 </option>
	<option value='http://mskousen.com/2013/07/'> July 2013 </option>
	<option value='http://mskousen.com/2013/06/'> June 2013 </option>
	<option value='http://mskousen.com/2013/04/'> April 2013 </option>
	<option value='http://mskousen.com/2013/03/'> March 2013 </option>
	<option value='http://mskousen.com/2013/02/'> February 2013 </option>
	<option value='http://mskousen.com/2013/01/'> January 2013 </option>
	<option value='http://mskousen.com/2012/12/'> December 2012 </option>
	<option value='http://mskousen.com/2012/10/'> October 2012 </option>
	<option value='http://mskousen.com/2012/08/'> August 2012 </option>
	<option value='http://mskousen.com/2012/07/'> July 2012 </option>
	<option value='http://mskousen.com/2012/06/'> June 2012 </option>
	<option value='http://mskousen.com/2012/05/'> May 2012 </option>
	<option value='http://mskousen.com/2012/04/'> April 2012 </option>
	<option value='http://mskousen.com/2012/03/'> March 2012 </option>
	<option value='http://mskousen.com/2012/02/'> February 2012 </option>
	<option value='http://mskousen.com/2012/01/'> January 2012 </option>
	<option value='http://mskousen.com/2011/12/'> December 2011 </option>
	<option value='http://mskousen.com/2011/11/'> November 2011 </option>
	<option value='http://mskousen.com/2011/10/'> October 2011 </option>
	<option value='http://mskousen.com/2011/09/'> September 2011 </option>
	<option value='http://mskousen.com/2011/08/'> August 2011 </option>
	<option value='http://mskousen.com/2011/07/'> July 2011 </option>
	<option value='http://mskousen.com/2011/06/'> June 2011 </option>
	<option value='http://mskousen.com/2011/04/'> April 2011 </option>
	<option value='http://mskousen.com/2011/03/'> March 2011 </option>
	<option value='http://mskousen.com/2011/02/'> February 2011 </option>
	<option value='http://mskousen.com/2011/01/'> January 2011 </option>
	<option value='http://mskousen.com/2010/11/'> November 2010 </option>
	<option value='http://mskousen.com/2010/05/'> May 2010 </option>
	<option value='http://mskousen.com/2010/01/'> January 2010 </option>
	<option value='http://mskousen.com/2009/12/'> December 2009 </option>
	<option value='http://mskousen.com/2009/08/'> August 2009 </option>
	<option value='http://mskousen.com/2009/07/'> July 2009 </option>
	<option value='http://mskousen.com/2009/05/'> May 2009 </option>
	<option value='http://mskousen.com/2009/04/'> April 2009 </option>
	<option value='http://mskousen.com/2009/03/'> March 2009 </option>
	<option value='http://mskousen.com/2009/02/'> February 2009 </option>
	<option value='http://mskousen.com/2009/01/'> January 2009 </option>
	<option value='http://mskousen.com/2008/12/'> December 2008 </option>
	<option value='http://mskousen.com/2008/11/'> November 2008 </option>
	<option value='http://mskousen.com/2008/09/'> September 2008 </option>
	<option value='http://mskousen.com/2008/08/'> August 2008 </option>
	<option value='http://mskousen.com/2008/07/'> July 2008 </option>
	<option value='http://mskousen.com/2008/06/'> June 2008 </option>
	<option value='http://mskousen.com/2008/03/'> March 2008 </option>
	<option value='http://mskousen.com/2007/09/'> September 2007 </option>
	<option value='http://mskousen.com/2007/07/'> July 2007 </option>
	<option value='http://mskousen.com/2007/03/'> March 2007 </option>
	<option value='http://mskousen.com/2006/12/'> December 2006 </option>
	<option value='http://mskousen.com/2006/11/'> November 2006 </option>
	<option value='http://mskousen.com/2006/04/'> April 2006 </option>
	<option value='http://mskousen.com/2006/02/'> February 2006 </option>
	<option value='http://mskousen.com/2005/11/'> November 2005 </option>
	<option value='http://mskousen.com/2005/09/'> September 2005 </option>
	<option value='http://mskousen.com/2005/07/'> July 2005 </option>
	<option value='http://mskousen.com/2005/04/'> April 2005 </option>
	<option value='http://mskousen.com/2005/01/'> January 2005 </option>
	<option value='http://mskousen.com/2004/11/'> November 2004 </option>
	<option value='http://mskousen.com/2004/10/'> October 2004 </option>
	<option value='http://mskousen.com/2003/02/'> February 2003 </option>
	<option value='http://mskousen.com/2003/01/'> January 2003 </option>
	<option value='http://mskousen.com/2002/08/'> August 2002 </option>
	<option value='http://mskousen.com/2002/07/'> July 2002 </option>
	<option value='http://mskousen.com/2002/06/'> June 2002 </option>
	<option value='http://mskousen.com/2002/05/'> May 2002 </option>
	<option value='http://mskousen.com/2002/04/'> April 2002 </option>
	<option value='http://mskousen.com/2002/03/'> March 2002 </option>
	<option value='http://mskousen.com/2002/02/'> February 2002 </option>
	<option value='http://mskousen.com/2001/12/'> December 2001 </option>
	<option value='http://mskousen.com/2001/11/'> November 2001 </option>
	<option value='http://mskousen.com/2001/10/'> October 2001 </option>
	<option value='http://mskousen.com/2001/07/'> July 2001 </option>
	<option value='http://mskousen.com/2001/06/'> June 2001 </option>
	<option value='http://mskousen.com/2001/05/'> May 2001 </option>
	<option value='http://mskousen.com/2001/04/'> April 2001 </option>
	<option value='http://mskousen.com/2001/03/'> March 2001 </option>
	<option value='http://mskousen.com/2001/01/'> January 2001 </option>
	<option value='http://mskousen.com/2000/12/'> December 2000 </option>
	<option value='http://mskousen.com/2000/11/'> November 2000 </option>
	<option value='http://mskousen.com/2000/10/'> October 2000 </option>
	<option value='http://mskousen.com/2000/09/'> September 2000 </option>
	<option value='http://mskousen.com/2000/08/'> August 2000 </option>
	<option value='http://mskousen.com/2000/07/'> July 2000 </option>
	<option value='http://mskousen.com/2000/05/'> May 2000 </option>
	<option value='http://mskousen.com/2000/04/'> April 2000 </option>
	<option value='http://mskousen.com/2000/03/'> March 2000 </option>
	<option value='http://mskousen.com/2000/02/'> February 2000 </option>
	<option value='http://mskousen.com/2000/01/'> January 2000 </option>
	<option value='http://mskousen.com/1999/11/'> November 1999 </option>
	<option value='http://mskousen.com/1999/10/'> October 1999 </option>
	<option value='http://mskousen.com/1999/09/'> September 1999 </option>
	<option value='http://mskousen.com/1999/08/'> August 1999 </option>
	<option value='http://mskousen.com/1999/07/'> July 1999 </option>
	<option value='http://mskousen.com/1999/04/'> April 1999 </option>
	<option value='http://mskousen.com/1999/03/'> March 1999 </option>
	<option value='http://mskousen.com/1999/02/'> February 1999 </option>
	<option value='http://mskousen.com/1998/11/'> November 1998 </option>
	<option value='http://mskousen.com/1998/10/'> October 1998 </option>
	<option value='http://mskousen.com/1998/09/'> September 1998 </option>
	<option value='http://mskousen.com/1998/08/'> August 1998 </option>
	<option value='http://mskousen.com/1998/07/'> July 1998 </option>
	<option value='http://mskousen.com/1998/06/'> June 1998 </option>
	<option value='http://mskousen.com/1998/05/'> May 1998 </option>
	<option value='http://mskousen.com/1998/04/'> April 1998 </option>
	<option value='http://mskousen.com/1997/12/'> December 1997 </option>
	<option value='http://mskousen.com/1997/10/'> October 1997 </option>
	<option value='http://mskousen.com/1997/09/'> September 1997 </option>
	<option value='http://mskousen.com/1997/08/'> August 1997 </option>
	<option value='http://mskousen.com/1997/01/'> January 1997 </option>
	<option value='http://mskousen.com/1994/06/'> June 1994 </option>
	<option value='http://mskousen.com/1991/03/'> March 1991 </option>
	<option value='http://mskousen.com/1988/06/'> June 1988 </option>
	<option value='http://mskousen.com/1987/12/'> December 1987 </option>

		</select>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section></aside></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Mark Skousen</h4>
			<div class="textwidget"><p><a href="/cdn-cgi/l/email-protection#4924283b223a22263c3a2c27093a22263c3a2c27393c2b672a2624">Personal Email</a></p>
<p><a href="/cdn-cgi/l/email-protection#5e1d2b2d2a31333b2c0d3b2c28373d3b1e333f2c352d35312b2d3b30703d3133">Forecasts & Strategies Email</a></p>
<p><a href="/cdn-cgi/l/email-protection#91f7e3f4f4f5fefcf7f4e2e5d1f7e3f4f4f5fefcf7f4e2e5bff2fefc">FreedomFest Email</a></p>
<p>Social Media:<br />
<a href="https://www.facebook.com/mskousen">Facebook</a><br />
<a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile">LinkedIn</a><br />
<a href="https://twitter.com/MarkSkousen1Twitter">Twitter</a></p>
<p>Websites:<br />
<a href="http://www.mskousen.com">mskousen.com</a><br />
<a href="http://www.markskousen.com">markskousen.com</a><br />
<a href="http://www.freedomfest.com">freedomfest.com</a></p>
</div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen Newsletters</h4>
			<div class="textwidget"><p align="left"><a href="http://markskousen.com"><img src="http://mskousen.com/wp-content/uploads/2015/01/fscomposite3.gif" alt=" Mark Skousen Investment Newsletters" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/fscomposite3.gif" /></a></p>
<p align="left">
Since 1980, Skousen has been editor in chief of <a href="http://www.markskousen.com/forecasts-and-strategies">Forecasts & Strategies</a>, a popular award-winning investment newsletter. He also is editor of three trading services, <a href="http://www.markskousen.com/private-equity-trader">Skousen Private Equity Trader</a>; <a href="http://www.markskousen.com/high-income-alert">Skousen High-Income Alert</a> and <a href="http://www.markskousen.com/fast-money-alert">Fast Money Alert</a>.</p>
</div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Jo Ann Skousen&#8217;s Odds &#038; Trends</h4>
			<div class="textwidget"><p align="left"><a href="http://jaskousen.com"><img src="http://jaskousen.com/wp-content/uploads/2014/12/Jo_Ann_Skousen_Headshot.jpg" alt="Jo Ann Skousen" width="665" height="664" longdesc="http://jaskousen.com/wp-content/uploads/2014/12/Jo_Ann_Skousen_Headshot.jpg" /></a></p>
<p align="left">
Movie reviews, theater reviews, and commentaries by Jo Ann Skousen, author, editor, professor and Mark's wife of 41 years. She is the Festival Director for the Anthem Libertarian Film Festival and the entertainment editor for Liberty Magazine. </p>


</div>
		</div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen&#8217;s Investor&#8217;s CAFE</h4>
			<div class="textwidget"><p align="left"><a href="http://www.markskousen.com/investors-cafe"><img src="http://mskousen.com/wp-content/uploads/2015/01/investorscafe.jpg" alt="Mark Skousen Investors CAFE" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/investorscafe.jpg" /></a></p>
<p align="left">
Skousen Investor CAFÉ is a weekly electronic newsletter written by Dr. Mark Skousen. Mark offers commentary on the markets, the economy, politics and other topics of interest and what they mean to individual investors. Sign up for FREE <a href="http://www.markskousen.com/investors-cafe">here</a>.</p>
</div>
		</div></section>
</div><div class="footer-widgets-5 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FreedomFest Conference</h4>
			<div class="textwidget"><p><iframe src="//player.vimeo.com/video/100172051" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><br />
<a href="http://www.freedomfest.com">FreedomFest</a> is an annual festival in Las Vegas where free minds meet to celebrate “great books, great ideas, and great thinkers” in an open-minded society.  It is independent, non-partisan, and not affiliated with any organization or think tank. </p>
</div>
		</div></section>
</div><div class="footer-widgets-6 widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Anthem Film Festival</h4>
			<div class="textwidget"><p align="left"><a href="http://www.anthemfilmfestival.com"><img src="http://mskousen.com/wp-content/uploads/2015/01/AnthemLogowhsm.jpg" alt="Anthem Libertarian Film Festival" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/AnthemLogowhsm.jpg" /></a></p>
<p align="left">
Anthem is the only film festival in the country devoted to promoting libertarian ideals. Anthem shows films and documentaries that celebrate self-reliance, innovation, commerce, individual rights, and the power of persuasion over force. We are looking for the year's best films about personal and civil liberty.</p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · Mark Skousen · <a rel="nofollow" href="http://mskousen.com/wp-login.php">Log in</a></p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #113e66 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><div id="comments-and-form" class="comments-and-form" style="display:none"><!-- ## Inline Comments by Kevin Weber - kevinw.de/inline-comments ## --><a class="incom-cancel incom-cancel-x" href title="Cancel">&#10006;</a>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/americas-success-story-is-due-to-a-little-known-clause-in-the-constitution/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mskousen.com/wp-comments-post.php" method="post" id="incom-commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94969d34d6" /></p><input type="hidden" id="ak_js" name="ak_js" value="86"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<a class="incom-cancel incom-cancel-link" href title>Cancel</a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/mskousen.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1dd319490c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='http://mskousen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
		<script>
		(function ( $ ) {
			var icTimer;

			$(function(){
				$(window).on( "resize", function() {
				        clearTimeout( icTimer );

				        icTimer = setTimeout( function() {
						incom.rebuild();
				        }, 100 );
				} );
			});

			$(window).on( "load", function() {
				incom.init({
					canComment: true,
					selectors: 'p',
					moveSiteSelector: 'body',
			    countStatic: true,
			    alwaysStatic: false,
			    bubbleStyle: 'bubble',
			    bubbleAnimationIn: 'default',
			    bubbleAnimationOut: 'default',
				  // defaultBubbleText: '+',
			    // highlighted: false,
			    position: 'right',
			    background: '#fff',
					backgroundOpacity: '1',
					displayBranding: false,
									});
			});
		})(jQuery);
		</script>
	</body>
</html>
