<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE IN FREE-MARKET CAPITALISM - MSKOUSEN.COM</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Professor Mark Skousen has just released the 5th edition of Economic Logic, the only “no compromise” college-level course in free-market economics."/>
<link rel="canonical" href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE IN FREE-MARKET CAPITALISM - MSKOUSEN.COM" />
<meta property="og:description" content="Professor Mark Skousen has just released the 5th edition of Economic Logic, the only “no compromise” college-level course in free-market economics." />
<meta property="og:url" content="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" />
<meta property="og:site_name" content="MSKOUSEN.COM" />
<meta property="article:tag" content="Economic Logic,Economics,economics education,textbook" />
<meta property="article:section" content="Economics" />
<meta property="article:published_time" content="2017-10-13T01:45:17+00:00" />
<meta property="article:modified_time" content="2017-10-13T01:54:56+00:00" />
<meta property="og:updated_time" content="2017-10-13T01:54:56+00:00" />
<meta property="og:image" content="http://mskousen.com/wp-content/uploads/2017/10/Economic-Logic-Cover-5th-Edition07-08-2017-EDITED_01b_Front_600x750.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; Feed" href="http://mskousen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; Comments Feed" href="http://mskousen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSKOUSEN.COM &raquo; ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM Comments Feed" href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/feed/" />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://mskousen.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mskousen.com/wp-includes/css/dashicons.min.css?ver=4.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mskousen.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='incom-style-css'  href='http://mskousen.com/wp-content/plugins/inline-comments/css/min/style-wp.css?ver=4.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mskousen.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mskousen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/wp-ajaxify-comments/js/wp-ajaxify-comments.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/inline-comments/js/min/inline-comments.min.js?ver=2.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mskousen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mskousen.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.0.20" />
<link rel='shortlink' href='http://wp.me/p9lgRY-AR' />
<script type="text/javascript">/* <![CDATA[ */if (!window["WPAC"]) var WPAC = {};WPAC._Options = {debug:false,selectorCommentForm:"#commentform",selectorCommentsContainer:"#comments",selectorCommentPagingLinks:"#comments [class^='nav-'] a",selectorCommentLinks:"#comments a[href*=\"/comment-page-\"]",selectorRespondContainer:"#respond",selectorErrorContainer:"p:parent",popupCornerRadius:5,popupMarginTop:10,popupWidth:30,popupPadding:5,popupFadeIn:400,popupFadeOut:400,popupTimeout:3000,popupBackgroundColorLoading:"#000",popupTextColorLoading:"#fff",popupBackgroundColorSuccess:"#008000",popupTextColorSuccess:"#fff",popupBackgroundColorError:"#f00",popupTextColorError:"#fff",popupOpacity:70,popupTextAlign:"center",popupTextFontSize:"Default font size",popupZindex:1000,scrollSpeed:500,autoUpdateIdleTime:0,textPosted:"Your comment has been posted. Thank you!",textPostedUnapproved:"Your comment has been posted and is awaiting moderation. Thank you!",textReloadPage:"Reloading page. Please wait&hellip;",textPostComment:"Posting your comment. Please wait&hellip;",textRefreshComments:"Loading comments. Please wait&hellip;",textUnknownError:"Something went wrong, your comment has not been posted.",selectorPostContainer:"",commentPagesUrlRegex:"",asyncLoadTrigger:"DomReady",disableUrlUpdate:false,disableScrollToAnchor:false,disableCache:false,enableByQuery:false,commentsEnabled:true,version:"1.5.0"};WPAC._Callbacks = {"beforeSelectElements": function(dom) {},"beforeUpdateComments": function(newDom, commentUrl) {},"afterUpdateComments": function(newDom, commentUrl) {},"beforeSubmitComment": function() {},"afterPostComment": function(commentUrl, unapproved) {}};/* ]]> */</script><style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://mskousen.com/wp-content/themes/news-pro/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://mskousen.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #113e66 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #113e66; }
</style>
<style type="text/css"></style></head>
<body class="single single-post postid-2285 single-format-standard custom-background custom-header header-full-width sidebar-content-sidebar news-pro-blue inline-comments" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-navigation-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1788"><a href="http://mskousen.com">Home</a></li>
<li id="menu-item-1789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1789"><a href="http://mskousen.com/about/">About Mark Skousen</a>
<ul class="sub-menu">
	<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://mskousen.com/about/catalog/">Catalog</a></li>
	<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="http://mskousen.com/about/mark-skousen-biography/">Mark Skousen Biography</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1792"><a href="http://mskousen.com/about/commonly-asked-questions/">Commonly Asked Questions</a></li>
	<li id="menu-item-1793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="http://mskousen.com/about/jo-ann-skousen-biography/">Jo Ann Skousen Biography</a></li>
	<li id="menu-item-1794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794"><a href="http://mskousen.com/about/mark-skousens-family-and-famous-relatives/">Mark Skousen&#8217;s Family and Famous Relatives</a></li>
	<li id="menu-item-1795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1795"><a href="http://mskousen.com/about/books-recommended-by-mark-skousen/">Books Recommended by Mark Skousen</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a href="http://mskousen.com/articles/personal-and-miscellaneous/">Personal and Miscellaneous</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1839"><a href="http://mskousen.com/category/skousen-books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1802"><a href="http://mskousen.com/economics-books/">Economics Books</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://mskousen.com/economics-books/economic-logic/">Economic Logic</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="http://mskousen.com/economics-books/econopower-how-a-new-generation-of-economists-is-transforming-the-world/">EconoPower: How a New Generation of Economists Is Transforming the World</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1805"><a href="http://mskousen.com/economics-books/the-big-three-in-economics-adam-smith-karl-marx-and-john-maynard-keynes/">The Big Three in Economics: Adam Smith, Karl Marx and John Maynard Keynes</a></li>
		<li id="menu-item-1806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1806"><a href="http://mskousen.com/economics-books/the-making-of-modern-economics/">The Making of Modern Economics</a></li>
		<li id="menu-item-1807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1807"><a href="http://mskousen.com/economics-books/the-structure-of-production/">The Structure of Production</a></li>
		<li id="menu-item-1808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1808"><a href="http://mskousen.com/economics-books/vienna-chicago-friends-or-foes/">Vienna &#038; Chicago, Friends or Foes?</a></li>
	</ul>
</li>
	<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1809"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/">Finance and Investing Books</a>
	<ul class="sub-menu">
		<li id="menu-item-1810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1810"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/maxims-of-wall-street-a-compendium-of-financial-adages-ancient-proverbs-and-worldly-philosophy/">Maxims of Wall Street</a></li>
		<li id="menu-item-1811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1811"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/a-viennese-waltz-down-wall-street-austrian-economics-for-investors/">A Viennese Waltz Down Wall Street: Austrian Economics for Investors</a></li>
		<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/investing-in-one-lesson/">Investing In One Lesson</a></li>
		<li id="menu-item-1813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1813"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/high-finance-on-a-low-budget/">High Finance on a Low Budget</a></li>
		<li id="menu-item-1814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="http://mskousen.com/financial-personal-finance-and-investing-books/the-new-scrooge-investing/">The New Scrooge Investing</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="http://mskousen.com/articles/interviews/">Interviews</a></li>
<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="http://mskousen.com/upcoming-appearances/">Appearances</a></li>
<li id="menu-item-1796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1796"><a href="http://mskousen.com/online-press-kit/">Online Press Kit</a>
<ul class="sub-menu">
	<li id="menu-item-1797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1797"><a href="http://mskousen.com/online-press-kit/contact-information/">Contact Information</a></li>
	<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="http://mskousen.com/online-press-kit/biographical-information/">Biographical Information</a></li>
	<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="http://mskousen.com/online-press-kit/headshots/">Headshots</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="http://mskousen.com/online-press-kit/list-of-current-books/">List of Current Books</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://mskousen.com/online-press-kit/forecasts-strategies-trading-services-and-weekly-blog/">Forecasts &#038; Strategies, Trading Services and Weekly Blog</a></li>
</ul>
</li>
<li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="http://mskousen.com/online-press-kit/freedomfest-conference/">FreedomFest</a></li>
<li id="menu-item-1895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895"><a href="http://mskousen.com/articles/politics-and-liberty/persuasion-vs-force-by-mark-skousen/">Persuasion vs. Force</a></li>
</ul></div></nav><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://mskousen.com/">MSKOUSEN.COM</a></p><p class="site-description" itemprop="description">Mark Skousen&#039;s Personal Website for the Best of Money &amp; Economics</p></div></div></header><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1835"><a href="http://mskousen.com/category/news/">News</a></li>
<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="http://mskousen.com/articles/economics/">Economics</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://mskousen.com/articles/personal-finance/">Personal Finance</a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="http://mskousen.com/articles/investing-and-the-markets/">Investing &#038; Markets</a></li>
<li id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1783"><a href="http://mskousen.com/about-forecasts-strategies/">Forecasts &#038; Strategies</a></li>
<li id="menu-item-1775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1775"><a href="http://mskousen.com/articles/politics-and-liberty/">Politics &#038; Liberty</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article class="post-2285 post type-post status-publish format-standard has-post-thumbnail category-economics-articles category-featured-post category-main tag-economic-logic tag-economics tag-economics-education tag-textbook entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-13T01:45:17+00:00">October 13, 2017</time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://mskousen.com/author/nedpoplovic/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Ned Piplovic</span></a></span> <span class="entry-comments-link"><a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>“Mark Skousen is America’s leading economic author because he roots his luminous books in the real world.  He is the Hayek of our era.” – George Gilder</p>
<p style="text-align: left;"><a href="http://mskousen.com/wp-content/uploads/2017/10/EL_5th_Mark.jpg"><img class="alignleft wp-image-2290" src="http://mskousen.com/wp-content/uploads/2017/10/EL_5th_Mark-225x300.jpg" alt="Economic Logic" width="197" height="263" /></a></p>
<p style="text-align: left;">Based on his popular classes at Chapman University and Columbia Business School, Professor Mark Skousen has just released the 5<sup>th</sup> edition of <em>Economic Logic</em>, the only “no compromise” college-level course in free-market economics.</p>
<p>It is uniquely based on his 40 years of experience as a CEO of several successful businesses, economic analyst for the CIA, president of a non-profit (FEE), and teacher at major colleges and universities.  (He has a Ph. D. in monetary economics from George Washington U.)  He is the founder of FreedomFest, “the world’s largest gathering of free minds.”  Dr. Skousen was recently ranked as one of the world’s top 20 most influential economists today.</p>
<p><em>Economic Logic</em> is divided into 28 lessons or chapters, and is used as a primary textbook in over a dozen major colleges and universities.  It is designed to give you the analytical tools and market solutions to the most pressing problems facing business, government leaders, and individuals today:</p>
<ol>
<li>Real market solutions to the Great Recession and European debt crisis (including the hidden benefits of “austerity” programs).</li>
<li>How John Mackey’s revolutionary “stakeholder” brand of “conscious capitalism” is destined to transform global business.</li>
<li>Proof that the Federal Reserve is the engine of inflation, not the defender of sound money. (And why gold will never disappear as a monetary asset.)</li>
<li>Why the Chinese model of state capitalism is destined to fail.</li>
<li>How the Austrian school of Mises and Hayek trumps the Keynesians, Chicago monetarists, and Marxists. (Each chapter highlights an influential economist).</li>
<li>How the welfare state violates the fundamental principles of sound economics, and how other countries have resolved the unfunded liability problem.</li>
<li>Why saving, technology, entrepreneurship, and business investment drive the economy &#8212; not consumer spending or government stimulus.</li>
<li>It introduces a major breakthrough in macroeconomics: a “top line” in national income accounting called gross output (GO), and why GDP distorts and leaves out critical information about production, consumption and investment.</li>
<li>A full critique of Keynesian economics and the dangers of easy-money policies.</li>
<li>Updates on the economics of global warming, Obamacare, and other threats to prosperity.</li>
</ol>
<p>For more information, go to <strong><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.mskousen.com">www.mskousen.com</a></span></strong></p>
<h4> <strong>What Others Are Saying</strong></h4>
<p style="text-align: left;"> “Students love it.  I will never go back to another textbook.” – Prof. Harry Veryser (University of Detroit-Mercy)</p>
<p>From Amazon reviews:  “Ground breaking….Gave me a profound new understanding of real-world economics and personal finance….Easy to read without any need for math…My college economics courses, filled with perplexing theories like the paradox of thrift, GDP and Keynesian fiscal policy, were completely refuted in this excellent free-market textbook.”</p>
<p><a href="http://mskousen.com/wp-content/uploads/2017/10/Economic-Logic-Cover-5th-Edition07-08-2017-EDITED_01b_Front_600x750.jpg"><img class="aligncenter size-medium wp-image-2294" src="http://mskousen.com/wp-content/uploads/2017/10/Economic-Logic-Cover-5th-Edition07-08-2017-EDITED_01b_Front_600x750-242x300.jpg" alt="Economic Logic" width="242" height="300" /></a></p>
<p>This<strong> new 5<sup>th</sup> ed. of <em>Economic Logic</em></strong> is completely revised and updated, a 714-page workbook published by Capital Press/Regnery.  It retails for <strong>$79.95</strong>, but you pay only <strong>$39.95</strong>, plus $5 S&amp;H (for all orders outside the US, add an additional $15).  For all credit call orders, call <strong>Ensign Publishin</strong>g, toll-free <strong>1-866-254-2057</strong>, or go to <strong><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.miracleofamerica.com">www.miracleofamerica.com</a></span></strong>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-2285"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-2285"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-2285"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/"
    dc:identifier="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/"
    dc:title="ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM"
    trackback:ping="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://mskousen.com/category/economics-articles/" rel="category tag">Economics</a>, <a href="http://mskousen.com/category/featured-post/" rel="category tag">Featured Post</a>, <a href="http://mskousen.com/category/main/" rel="category tag">Main</a></span> <span class="entry-tags">Tagged With: <a href="http://mskousen.com/tag/economic-logic/" rel="tag">Economic Logic</a>, <a href="http://mskousen.com/tag/economics/" rel="tag">Economics</a>, <a href="http://mskousen.com/tag/economics-education/" rel="tag">economics education</a>, <a href="http://mskousen.com/tag/textbook/" rel="tag">textbook</a></span></p></footer></article>								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://mskousen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='2285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f67ec86ae" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>					</form>
							</div><!-- #respond -->
			</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://mskousen.com/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with Mark Skousen</h4>
<ul class="aligncenter"><li class="ssi-email"><a href="http://markskousen@skousenpub.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/mskousen" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/profile/view?id=196655378&#038;authType=NAME_SEARCH&#038;authToken=nPAs&#038;locale=en_US&#038;trk=tyah2&#038;trkInfo=tarId%3A1416873598210%2Ctas%3AMark%20Skousen%2Cidx%3A1-1-1" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/MarkSkousen1" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://mskousen.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen&#8217;s Top Ten</h4>
			<div class="textwidget"><p align="center"><a href="http://mskousen.com/about/top-ten-mark-skousen-articles/"><img src="http://mskousen.com/wp-content/uploads/2015/01/toptenback.jpg" alt="Top Ten" width="198" height="198" /></a></p></div>
		</div></section><section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-2374 post type-post status-publish format-standard has-post-thumbnail sticky category-articles category-featured-story category-gross-output category-main category-news tag-economy tag-gdp tag-gross-output entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/" title="2ND QUARTER GROSS OUTPUT SHOWS SURPRISE SLOWDOWN IN ECONOMY" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2015/09/SoP3coverweb2-348x180.jpg" class="entry-image attachment-post" alt="SoP3coverweb2" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/">2ND QUARTER GROSS OUTPUT SHOWS SURPRISE SLOWDOWN IN ECONOMY</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, November 2, 2017): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2285 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-featured-post category-main tag-economic-logic tag-economics tag-economics-education tag-textbook entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" title="ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/10/Economic-Logic-Cover-5th-Edition07-08-2017-EDITED_01b_Front_600x750-348x180.jpg" class="entry-image attachment-post" alt="Economic Logic" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/">ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM</a></h2></header><div class="entry-content"><p>“Mark Skousen is America’s leading economic author because he roots his luminous &#x02026; <a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" class="more-link">[Read More...]</a></p></div></article><article class="post-2270 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-gross-output category-main tag-financial-freedom tag-gross-output tag-mark-skousen entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/" title="RAPID GROWTH IN 1ST QUARTER GO:  ECONOMY IS NOT SLOWING DOWN" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/07/GO_Press_Release_2017-07-26_Figure_1-348x180.jpg" class="entry-image attachment-post" alt="Gross Output" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/">RAPID GROWTH IN 1ST QUARTER GO:  ECONOMY IS NOT SLOWING DOWN</a></h2></header><div class="entry-content"><p>By: MARK SKOUSEN

Washington, DC (Wednesday, July 26, 2017): Gross output &#x02026; <a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/" class="more-link">[Read More...]</a></p></div></article><article class="post-2250 post type-post status-publish format-standard has-post-thumbnail sticky category-economics-articles category-gross-output category-main category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/" title="GROSS OUTPUT AND B2B INDEX ADVANCE SHARPLY AFTER ELECTION" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2017/04/2016-Q4-GO_and_B2B_1-348x180.jpg" class="entry-image attachment-post" alt="2016-Q4-GO_and_B2B_1" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/">GROSS OUTPUT AND B2B INDEX ADVANCE SHARPLY AFTER ELECTION</a></h2></header><div class="entry-content"><p>Washington, DC (Friday, April 21, 2017): Gross output (GO), the top line of &#x02026; <a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/" class="more-link">[Read More...]</a></p></div></article><article class="post-2199 post type-post status-publish format-standard sticky category-economics-articles category-gross-output category-main tag-economics entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/" title="SECOND QUARTER GROSS OUTPUT AND B2B INDEX INCREASE, STILL NO SIGNIFICANT GROWTH OF THE U.S. ECONOMY." class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/11/Press_Release_2016-11-03_Graph_02-348x180.png" class="entry-image attachment-post" alt="2016 Q2 Skousen B2B Index vs consumer spending" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/">SECOND QUARTER GROSS OUTPUT AND B2B INDEX INCREASE, STILL NO SIGNIFICANT GROWTH OF THE U.S. ECONOMY.</a></h2></header><div class="entry-content"><p>By Mark Skousen

Washington, DC (Thursday, November 3, 2016):  Gross output, &#x02026; <a href="http://mskousen.com/2016/11/second-quarter-gross-output-and-b2b-index-increase-still-no-signifficant-growth-of-the-u-s-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2164 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/" title="FIRST QUARTER GROSS OUTPUT AND B2B INDEX POINT TO NEGLIGIBLE GROWTH OF THE U.S. ECONOMY" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/07/Press_Release_2016-07-21_Graph_01-348x180.png" class="entry-image attachment-post" alt="Press_Release_2016-07-21_Graph_01" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/">FIRST QUARTER GROSS OUTPUT AND B2B INDEX POINT TO NEGLIGIBLE GROWTH OF THE U.S. ECONOMY</a></h2></header><div class="entry-content"><p>Washington, DC (Thursday, July 21, 2016):  U. S. economic activity is still &#x02026; <a href="http://mskousen.com/2016/07/first-quarter-gross-output-and-b2b-index-point-to-negligible-growth-of-the-u-s-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2145 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/" title="HOW BEN FRANKLIN SAVED THE POST OFFICE AND HELPED UNIFY AMERICA" class="alignnone"><img width="1" height="1" src="http://mskousen.com/wp-content/uploads/2016/07/B_Fanklin_Stamp_002.jpg" class="entry-image attachment-post" alt="B_Fanklin_Stamp_002" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/">HOW BEN FRANKLIN SAVED THE POST OFFICE AND HELPED UNIFY AMERICA</a></h2></header><div class="entry-content"><p>By Mark Skousen
Special to the Franklin Prosperity Report
July 4, &#x02026; <a href="http://mskousen.com/2016/07/how-ben-franklin-saved-the-post-office-and-helped-unify-america/" class="more-link">[Read More...]</a></p></div></article><article class="post-2137 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/06/freedomfest-fun-activities/" title="FreedomFest Fun Activities" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/06/FF_White_Mates_in_Two-348x180.jpg" class="entry-image attachment-post" alt="FF_White_Mates_in_Two" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/06/freedomfest-fun-activities/">FreedomFest Fun Activities</a></h2></header><div class="entry-content"><p>In addition to all the great debates, presentation and hundreds of vendors in &#x02026; <a href="http://mskousen.com/2016/06/freedomfest-fun-activities/" class="more-link">[Read More...]</a></p></div></article><article class="post-2128 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/04/big-news-the-bureau-of-economic-analysis-bea-has-changed-its-definition-of-gdp-that-starts-with-gross-output/">Big news:  the Bureau of Economic Analysis (BEA) has changed its definition of GDP that starts with Gross Output.</a></h2></header><div class="entry-content"><p>This is a significant breakthrough, which I have encouraged them to do for some &#x02026; <a href="http://mskousen.com/2016/04/big-news-the-bureau-of-economic-analysis-bea-has-changed-its-definition-of-gdp-that-starts-with-gross-output/" class="more-link">[Read More...]</a></p></div></article><article class="post-2109 post type-post status-publish format-standard sticky category-economics-articles category-main category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/" title="FOURTH QUARTER GROSS OUTPUT AND B2B INDEX POINT TO BUSINESS RECESSION" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2016/04/Press_Release_2016-04-21_Graph_01_Original-348x180.png" class="entry-image attachment-post" alt="Press_Release_2016-04-21_Graph_01_Original" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/">FOURTH QUARTER GROSS OUTPUT AND B2B INDEX POINT TO BUSINESS RECESSION</a></h2></header><div class="entry-content"><p>By Mark Skousen

April 21, 2016

Washington, DC (Thursday, April 21, 2016):  &#x02026; <a href="http://mskousen.com/2016/04/fourth-quarter-gross-output-and-b2b-index-points-to-business-recession/" class="more-link">[Read More...]</a></p></div></article><article class="post-2102 post type-post status-publish format-standard sticky category-main entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/03/cato-institute-policy-forum-go-beyond-gdp-what-really-drives-the-economy/">CATO INSTITUTE POLICY FORUM: “GO Beyond GDP: What Really Drives the Economy?”</a></h2></header><div class="entry-content"><p>We hear constantly that consumer spending is 70% of GDP and that consumer &#x02026; <a href="http://mskousen.com/2016/03/cato-institute-policy-forum-go-beyond-gdp-what-really-drives-the-economy/" class="more-link">[Read More...]</a></p></div></article><article class="post-2095 post type-post status-publish format-standard sticky category-main category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/" title="ANNOUNCING THE NEW THIRD EDITION OF “THE MAKING OF MODERN ECONOMICS” BY MARK SKOUSEN" class="alignnone"><img width="333" height="180" src="http://mskousen.com/wp-content/uploads/2016/03/Making-of-Modern-Economics-3rd-ed-333x180.jpg" class="entry-image attachment-post" alt="Making of Modern Economics 3rd ed" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/">ANNOUNCING THE NEW THIRD EDITION OF “THE MAKING OF MODERN ECONOMICS” BY MARK SKOUSEN</a></h2></header><div class="entry-content"><p>March 9, 2016: Today marks the 240th anniversary of the publication of “The &#x02026; <a href="http://mskousen.com/2016/03/announcing-the-new-third-edition-of-the-making-of-modern-economics-by-mark-skousen/" class="more-link">[Read More...]</a></p></div></article><article class="post-1947 post type-post status-publish format-standard has-post-thumbnail sticky category-austrian-economics-article category-economics-articles category-gross-output category-main category-news category-skousen-books entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/" title="Announcing the New Third Edition of &#8220;The Structure of Production&#8221;" class="alignnone"><img width="348" height="180" src="http://mskousen.com/wp-content/uploads/2015/09/SoP3coverweb2-348x180.jpg" class="entry-image attachment-post" alt="SoP3coverweb2" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/">Announcing the New Third Edition of &#8220;The Structure of Production&#8221;</a></h2></header><div class="entry-content"><p>Federal Government Introduces a New Macro Statistic: A Triumph in Supply-side &#x02026; <a href="http://mskousen.com/2015/09/announcing-the-new-third-edition-of-the-structure-of-production/" class="more-link">[Read More...]</a></p></div></article></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><a href="http://mskousen.com/economics-books/the-making-of-modern-economics/"><img src="http://148.130.4.100/~skom50/wp-content/uploads/2014/11/The-Making-of-Modern-Economics-ad-e1416908616576.jpg" alt="The Making of Modern Economics" width="260" height="173" /></a></p>
</div>
		</div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/BargainHuntersParadiseSmokeShop/' rel='external nofollow' class='url'>united states</a></span> on <a href="http://mskousen.com/2009/05/brother-can-you-spare-a-decade-2/#comment-78355">Brother, Can You Spare a Decade?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/BargainHuntersParadiseSmokeShop/' rel='external nofollow' class='url'>legal lean</a></span> on <a href="http://mskousen.com/2009/05/brother-can-you-spare-a-decade-2/#comment-78353">Brother, Can You Spare a Decade?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mytestdomainnow.com' rel='external nofollow' class='url'>example</a></span> on <a href="http://mskousen.com/2009/05/brother-can-you-spare-a-decade-2/#comment-77990">Brother, Can You Spare a Decade?</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl</span> on <a href="http://mskousen.com/1988/06/easy-living-my-two-years-in-the-bahamas-2/#comment-77443">Easy Living: My Two Years in the Bahamas</a></li><li class="recentcomments"><span class="comment-author-link">Ned Piplovic</span> on <a href="http://mskousen.com/2013/04/the-rise-of-the-commercial-society-the-business-leader-as-hero/#comment-76218">The Rise of the Commercial Society:  The Business Leader as Hero</a></li></ul></div></section></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://mskousen.com/2017/11/2nd-quarter-gross-output-shows-surprise-slowdown-in-economy/">2ND QUARTER GROSS OUTPUT SHOWS SURPRISE SLOWDOWN IN ECONOMY</a>
						</li>
					<li>
				<a href="http://mskousen.com/2017/10/go-beyond-gdp/">GO beyond GDP!</a>
						</li>
					<li>
				<a href="http://mskousen.com/2017/10/2322squaring-the-mises-circle/">2322</a>
						</li>
					<li>
				<a href="http://mskousen.com/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/">ANNOUNCING A NEW EDITION BREAKTHROUGH COURSE  IN FREE-MARKET CAPITALISM</a>
						</li>
					<li>
				<a href="http://mskousen.com/2017/07/rapid-growth-in-1st-quarter-go-economy-is-not-slowing-down/">RAPID GROWTH IN 1ST QUARTER GO:  ECONOMY IS NOT SLOWING DOWN</a>
						</li>
					<li>
				<a href="http://mskousen.com/2017/04/gross-output-and-b2b-index-advance-sharply-after-election/">GROSS OUTPUT AND B2B INDEX ADVANCE SHARPLY AFTER ELECTION</a>
						</li>
					<li>
				<a href="http://mskousen.com/2017/01/third-quarter-gross-output-and-b2b-index-show-robust-growth/">THE ECONOMY IS BACK ON TRACK:  THIRD QUARTER GROSS OUTPUT AND B2B INDEX SHOW ROBUST GROWTH</a>
						</li>
				</ul>
		</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
		<ul>
	<li class="cat-item cat-item-2"><a href="http://mskousen.com/category/adam-smith/" >Adam Smith</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mskousen.com/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mskousen.com/category/austrian-economics-article/" >Austrian Economics Article</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mskousen.com/category/ayn-rand/" >Ayn Rand</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mskousen.com/category/benjamin-franklin/" >Benjamin Franklin</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://mskousen.com/category/book-reviews/" >Book Reviews</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mskousen.com/category/capitalism/" >Capitalism</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://mskousen.com/category/economics-articles/" >Economics</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://mskousen.com/category/featured-post/" >Featured Post</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://mskousen.com/category/featured-story/" >Featured Story</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mskousen.com/category/forbes/" >Forbes</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://mskousen.com/category/forecasts-strategies/" >Forecasts &amp; Strategies</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mskousen.com/category/free-markets/" >Free Markets</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://mskousen.com/category/freedomfest/" >FreedomFest</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://mskousen.com/category/great-economics/" >Great Economics</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://mskousen.com/category/great-economists/" >Great Economists</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://mskousen.com/category/gross-output/" >Gross Output</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://mskousen.com/category/hedge-fund-trader/" >Hedge Fund Trader</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://mskousen.com/category/human-events/" >Human Events</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mskousen.com/category/ideas-on-liberty-and-the-freeman/" >Ideas on Liberty and The Freeman</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://mskousen.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://mskousen.com/category/investing-articles/" >Investing Articles</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://mskousen.com/category/investments-and-the-stock-market/" >Investments &amp; Markets</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://mskousen.com/category/leisure/" >Leisure</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://mskousen.com/category/libertarianism/" >Libertarianism</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://mskousen.com/category/liberty-magazine/" >Liberty Magazine</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mskousen.com/category/main/" >Main</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://mskousen.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://mskousen.com/category/personal-finance/" >Personal Finance</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://mskousen.com/category/philosophers-and-businessmen/" >Philosophers and Businessmen</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://mskousen.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://mskousen.com/category/skousen-books/" >Skousen Books</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://mskousen.com/category/social-security-pledge/" >Social Security Pledge</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://mskousen.com/category/speeches/" >Speeches</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://mskousen.com/category/thinkers/" >Thinkers</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://mskousen.com/category/wall-street-journal/" >Wall Street Journal</a>
</li>
		</ul>
</div></section><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://mskousen.com/2017/11/'> November 2017 </option>
	<option value='http://mskousen.com/2017/10/'> October 2017 </option>
	<option value='http://mskousen.com/2017/07/'> July 2017 </option>
	<option value='http://mskousen.com/2017/04/'> April 2017 </option>
	<option value='http://mskousen.com/2017/01/'> January 2017 </option>
	<option value='http://mskousen.com/2016/11/'> November 2016 </option>
	<option value='http://mskousen.com/2016/10/'> October 2016 </option>
	<option value='http://mskousen.com/2016/07/'> July 2016 </option>
	<option value='http://mskousen.com/2016/06/'> June 2016 </option>
	<option value='http://mskousen.com/2016/04/'> April 2016 </option>
	<option value='http://mskousen.com/2016/03/'> March 2016 </option>
	<option value='http://mskousen.com/2016/01/'> January 2016 </option>
	<option value='http://mskousen.com/2015/12/'> December 2015 </option>
	<option value='http://mskousen.com/2015/11/'> November 2015 </option>
	<option value='http://mskousen.com/2015/09/'> September 2015 </option>
	<option value='http://mskousen.com/2015/08/'> August 2015 </option>
	<option value='http://mskousen.com/2015/07/'> July 2015 </option>
	<option value='http://mskousen.com/2015/05/'> May 2015 </option>
	<option value='http://mskousen.com/2015/01/'> January 2015 </option>
	<option value='http://mskousen.com/2014/12/'> December 2014 </option>
	<option value='http://mskousen.com/2014/11/'> November 2014 </option>
	<option value='http://mskousen.com/2014/10/'> October 2014 </option>
	<option value='http://mskousen.com/2014/09/'> September 2014 </option>
	<option value='http://mskousen.com/2014/08/'> August 2014 </option>
	<option value='http://mskousen.com/2014/07/'> July 2014 </option>
	<option value='http://mskousen.com/2014/06/'> June 2014 </option>
	<option value='http://mskousen.com/2014/05/'> May 2014 </option>
	<option value='http://mskousen.com/2014/04/'> April 2014 </option>
	<option value='http://mskousen.com/2014/02/'> February 2014 </option>
	<option value='http://mskousen.com/2013/12/'> December 2013 </option>
	<option value='http://mskousen.com/2013/11/'> November 2013 </option>
	<option value='http://mskousen.com/2013/10/'> October 2013 </option>
	<option value='http://mskousen.com/2013/07/'> July 2013 </option>
	<option value='http://mskousen.com/2013/06/'> June 2013 </option>
	<option value='http://mskousen.com/2013/04/'> April 2013 </option>
	<option value='http://mskousen.com/2013/03/'> March 2013 </option>
	<option value='http://mskousen.com/2013/02/'> February 2013 </option>
	<option value='http://mskousen.com/2013/01/'> January 2013 </option>
	<option value='http://mskousen.com/2012/12/'> December 2012 </option>
	<option value='http://mskousen.com/2012/10/'> October 2012 </option>
	<option value='http://mskousen.com/2012/08/'> August 2012 </option>
	<option value='http://mskousen.com/2012/07/'> July 2012 </option>
	<option value='http://mskousen.com/2012/06/'> June 2012 </option>
	<option value='http://mskousen.com/2012/05/'> May 2012 </option>
	<option value='http://mskousen.com/2012/04/'> April 2012 </option>
	<option value='http://mskousen.com/2012/03/'> March 2012 </option>
	<option value='http://mskousen.com/2012/02/'> February 2012 </option>
	<option value='http://mskousen.com/2012/01/'> January 2012 </option>
	<option value='http://mskousen.com/2011/12/'> December 2011 </option>
	<option value='http://mskousen.com/2011/11/'> November 2011 </option>
	<option value='http://mskousen.com/2011/10/'> October 2011 </option>
	<option value='http://mskousen.com/2011/09/'> September 2011 </option>
	<option value='http://mskousen.com/2011/08/'> August 2011 </option>
	<option value='http://mskousen.com/2011/07/'> July 2011 </option>
	<option value='http://mskousen.com/2011/06/'> June 2011 </option>
	<option value='http://mskousen.com/2011/04/'> April 2011 </option>
	<option value='http://mskousen.com/2011/03/'> March 2011 </option>
	<option value='http://mskousen.com/2011/02/'> February 2011 </option>
	<option value='http://mskousen.com/2011/01/'> January 2011 </option>
	<option value='http://mskousen.com/2010/11/'> November 2010 </option>
	<option value='http://mskousen.com/2010/05/'> May 2010 </option>
	<option value='http://mskousen.com/2010/01/'> January 2010 </option>
	<option value='http://mskousen.com/2009/12/'> December 2009 </option>
	<option value='http://mskousen.com/2009/08/'> August 2009 </option>
	<option value='http://mskousen.com/2009/07/'> July 2009 </option>
	<option value='http://mskousen.com/2009/05/'> May 2009 </option>
	<option value='http://mskousen.com/2009/04/'> April 2009 </option>
	<option value='http://mskousen.com/2009/03/'> March 2009 </option>
	<option value='http://mskousen.com/2009/02/'> February 2009 </option>
	<option value='http://mskousen.com/2009/01/'> January 2009 </option>
	<option value='http://mskousen.com/2008/12/'> December 2008 </option>
	<option value='http://mskousen.com/2008/11/'> November 2008 </option>
	<option value='http://mskousen.com/2008/09/'> September 2008 </option>
	<option value='http://mskousen.com/2008/08/'> August 2008 </option>
	<option value='http://mskousen.com/2008/07/'> July 2008 </option>
	<option value='http://mskousen.com/2008/06/'> June 2008 </option>
	<option value='http://mskousen.com/2008/03/'> March 2008 </option>
	<option value='http://mskousen.com/2007/09/'> September 2007 </option>
	<option value='http://mskousen.com/2007/07/'> July 2007 </option>
	<option value='http://mskousen.com/2007/03/'> March 2007 </option>
	<option value='http://mskousen.com/2006/12/'> December 2006 </option>
	<option value='http://mskousen.com/2006/11/'> November 2006 </option>
	<option value='http://mskousen.com/2006/04/'> April 2006 </option>
	<option value='http://mskousen.com/2006/02/'> February 2006 </option>
	<option value='http://mskousen.com/2005/11/'> November 2005 </option>
	<option value='http://mskousen.com/2005/09/'> September 2005 </option>
	<option value='http://mskousen.com/2005/07/'> July 2005 </option>
	<option value='http://mskousen.com/2005/04/'> April 2005 </option>
	<option value='http://mskousen.com/2005/01/'> January 2005 </option>
	<option value='http://mskousen.com/2004/11/'> November 2004 </option>
	<option value='http://mskousen.com/2004/10/'> October 2004 </option>
	<option value='http://mskousen.com/2003/02/'> February 2003 </option>
	<option value='http://mskousen.com/2003/01/'> January 2003 </option>
	<option value='http://mskousen.com/2002/08/'> August 2002 </option>
	<option value='http://mskousen.com/2002/07/'> July 2002 </option>
	<option value='http://mskousen.com/2002/06/'> June 2002 </option>
	<option value='http://mskousen.com/2002/05/'> May 2002 </option>
	<option value='http://mskousen.com/2002/04/'> April 2002 </option>
	<option value='http://mskousen.com/2002/03/'> March 2002 </option>
	<option value='http://mskousen.com/2002/02/'> February 2002 </option>
	<option value='http://mskousen.com/2001/12/'> December 2001 </option>
	<option value='http://mskousen.com/2001/11/'> November 2001 </option>
	<option value='http://mskousen.com/2001/10/'> October 2001 </option>
	<option value='http://mskousen.com/2001/07/'> July 2001 </option>
	<option value='http://mskousen.com/2001/06/'> June 2001 </option>
	<option value='http://mskousen.com/2001/05/'> May 2001 </option>
	<option value='http://mskousen.com/2001/04/'> April 2001 </option>
	<option value='http://mskousen.com/2001/03/'> March 2001 </option>
	<option value='http://mskousen.com/2001/01/'> January 2001 </option>
	<option value='http://mskousen.com/2000/12/'> December 2000 </option>
	<option value='http://mskousen.com/2000/11/'> November 2000 </option>
	<option value='http://mskousen.com/2000/10/'> October 2000 </option>
	<option value='http://mskousen.com/2000/09/'> September 2000 </option>
	<option value='http://mskousen.com/2000/08/'> August 2000 </option>
	<option value='http://mskousen.com/2000/07/'> July 2000 </option>
	<option value='http://mskousen.com/2000/05/'> May 2000 </option>
	<option value='http://mskousen.com/2000/04/'> April 2000 </option>
	<option value='http://mskousen.com/2000/03/'> March 2000 </option>
	<option value='http://mskousen.com/2000/02/'> February 2000 </option>
	<option value='http://mskousen.com/2000/01/'> January 2000 </option>
	<option value='http://mskousen.com/1999/11/'> November 1999 </option>
	<option value='http://mskousen.com/1999/10/'> October 1999 </option>
	<option value='http://mskousen.com/1999/09/'> September 1999 </option>
	<option value='http://mskousen.com/1999/08/'> August 1999 </option>
	<option value='http://mskousen.com/1999/07/'> July 1999 </option>
	<option value='http://mskousen.com/1999/04/'> April 1999 </option>
	<option value='http://mskousen.com/1999/03/'> March 1999 </option>
	<option value='http://mskousen.com/1999/02/'> February 1999 </option>
	<option value='http://mskousen.com/1998/11/'> November 1998 </option>
	<option value='http://mskousen.com/1998/10/'> October 1998 </option>
	<option value='http://mskousen.com/1998/09/'> September 1998 </option>
	<option value='http://mskousen.com/1998/08/'> August 1998 </option>
	<option value='http://mskousen.com/1998/07/'> July 1998 </option>
	<option value='http://mskousen.com/1998/06/'> June 1998 </option>
	<option value='http://mskousen.com/1998/05/'> May 1998 </option>
	<option value='http://mskousen.com/1998/04/'> April 1998 </option>
	<option value='http://mskousen.com/1997/12/'> December 1997 </option>
	<option value='http://mskousen.com/1997/10/'> October 1997 </option>
	<option value='http://mskousen.com/1997/09/'> September 1997 </option>
	<option value='http://mskousen.com/1997/08/'> August 1997 </option>
	<option value='http://mskousen.com/1997/01/'> January 1997 </option>
	<option value='http://mskousen.com/1994/06/'> June 1994 </option>
	<option value='http://mskousen.com/1991/03/'> March 1991 </option>
	<option value='http://mskousen.com/1988/06/'> June 1988 </option>
	<option value='http://mskousen.com/1987/12/'> December 1987 </option>
		</select>
</div></section></aside></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Mark Skousen</h4>
			<div class="textwidget"><p><a href="mailto:markskousen@skousenpub.com">Personal Email</a></p>
<p><a href="mailto:CustomerService@markskousen.com">Forecasts & Strategies Email</a></p>
<p><a href="mailto:freedomfest@freedomfest.com">FreedomFest Email</a></p>
<p>Social Media:<br />
<a href="http://www.facebook.com/mskousen">Facebook</a><br />
<a href="http://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile">LinkedIn</a><br />
<a href="http://twitter.com/MarkSkousen1Twitter">Twitter</a></p>
<p>Websites:<br />
<a href="http://www.mskousen.com">mskousen.com</a><br />
<a href="http://www.markskousen.com">markskousen.com</a><br />
<a href="http://www.freedomfest.com">freedomfest.com</a></p>
</div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen Newsletters</h4>
			<div class="textwidget"><p align="left"><a href="http://markskousen.com"><img src="http://mskousen.com/wp-content/uploads/2015/01/fscomposite3.gif" alt=" Mark Skousen Investment Newsletters" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/fscomposite3.gif" /></a></p>
<p align="left">
Since 1980, Skousen has been editor in chief of <a href="http://www.markskousen.com/forecasts-and-strategies">Forecasts & Strategies</a>, a popular award-winning investment newsletter. He also is editor of three trading services, <a href="http://www.markskousen.com/private-equity-trader">Skousen Private Equity Trader</a>; <a href="http://www.markskousen.com/high-income-alert">Skousen High-Income Alert</a> and <a href="http://www.markskousen.com/fast-money-alert">Fast Money Alert</a>.</p>
</div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Jo Ann Skousen&#8217;s Odds &amp; Trends</h4>
			<div class="textwidget"><p align="left"><a href="http://jaskousen.com"><img src="http://jaskousen.com/wp-content/uploads/2014/12/Jo_Ann_Skousen_Headshot.jpg" alt="Jo Ann Skousen" width="665" height="664" longdesc="http://jaskousen.com/wp-content/uploads/2014/12/Jo_Ann_Skousen_Headshot.jpg" /></a></p>
<p align="left">
Movie reviews, theater reviews, and commentaries by Jo Ann Skousen, author, editor, professor and Mark's wife of 41 years. She is the Festival Director for the Anthem Libertarian Film Festival and the entertainment editor for Liberty Magazine. </p>


</div>
		</div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mark Skousen&#8217;s Investor&#8217;s CAFE</h4>
			<div class="textwidget"><p align="left"><a href="http://www.markskousen.com/investors-cafe"><img src="http://mskousen.com/wp-content/uploads/2015/01/investorscafe.jpg" alt="Mark Skousen Investors CAFE" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/investorscafe.jpg" /></a></p>
<p align="left">
Skousen Investor CAFÉ is a weekly electronic newsletter written by Dr. Mark Skousen. Mark offers commentary on the markets, the economy, politics and other topics of interest and what they mean to individual investors. Sign up for FREE <a href="http://www.markskousen.com/investors-cafe">here</a>.</p>
</div>
		</div></section>
</div><div class="footer-widgets-5 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FreedomFest Conference</h4>
			<div class="textwidget"><p><iframe src="//player.vimeo.com/video/100172051" width="267" height="150" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><br />
<a href="http://www.freedomfest.com">FreedomFest</a> is an annual festival in Las Vegas where free minds meet to celebrate “great books, great ideas, and great thinkers” in an open-minded society.  It is independent, non-partisan, and not affiliated with any organization or think tank. </p>
</div>
		</div></section>
</div><div class="footer-widgets-6 widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Anthem Film Festival</h4>
			<div class="textwidget"><p align="left"><a href="http://www.anthemfilmfestival.com"><img src="http://mskousen.com/wp-content/uploads/2015/01/AnthemLogowhsm.jpg" alt="Anthem Libertarian Film Festival" width="665" height="664" longdesc="http://mskousen.com/wp-content/uploads/2015/01/AnthemLogowhsm.jpg" /></a></p>
<p align="left">
Anthem is the only film festival in the country devoted to promoting libertarian ideals. Anthem shows films and documentaries that celebrate self-reliance, innovation, commerce, individual rights, and the power of persuasion over force. We are looking for the year's best films about personal and civil liberty.</p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Mark Skousen · <a rel="nofollow" href="http://mskousen.com/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	</div>
<div id="comments-and-form" class="comments-and-form" style="display:none"><!-- ## Inline Comments by Kevin Weber - kevinw.de/inline-comments ## --><a class="incom-cancel incom-cancel-x" href title="Cancel">&#10006;</a>								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://mskousen.com/wp-comments-post.php" method="post" id="incom-commentform" class="comment-form" novalidate>
																										<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='2285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f67ec86ae" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>					</form>
							</div><!-- #respond -->
			<a class="incom-cancel incom-cancel-link" href title>Cancel</a></div>
	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/mskousen.com\/2017\/10\/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism\/":2285}	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/announcing-a-new-edition-breakthrough-course-in-free-market-capitalism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://mskousen.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.0.20'></script>
<script type='text/javascript' src='http://mskousen.com/wp-includes/js/comment-reply.min.js?ver=4.0.20'></script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mskousen.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=20140920'></script>

	<script src="http://stats.wp.com/e-201745.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.2.2',blog:'138056762',post:'2285',tz:'-5'});
	var load_cmc = function(){linktracker_init(138056762,2285,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>		<script>
		(function ( $ ) {
			var icTimer;

			$(function(){
				$(window).on( "resize", function() {
				        clearTimeout( icTimer );

				        icTimer = setTimeout( function() {
						incom.rebuild();
				        }, 100 );
				} );
			});

			$(window).on( "load", function() {
				incom.init({
					canComment: true,
					selectors: 'p',
					moveSiteSelector: 'body',
			    countStatic: true,
			    alwaysStatic: false,
			    bubbleStyle: 'bubble',
			    bubbleAnimationIn: 'default',
			    bubbleAnimationOut: 'default',
				  // defaultBubbleText: '+',
			    // highlighted: false,
			    position: 'right',
			    background: '#fff',
					backgroundOpacity: '1',
					displayBranding: false,
									});
			});
		})(jQuery);
		</script>
	</body>
</html>
